Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Wayne's Blog (5)

Fish were added yesterday.

I finally got my fish. 30 Bluegill and 10 channel cats. They have been in the tank for 24 hours now with no apparent issues. The catfish started eating immediately after release and the Bluegill were eating after a few minutes. Both groups were very busy swimming and didn't seem to have a preference of water depth. 

 

Today the BG are still eating very well but the catfish have become reclusive. Did some water checks to make sure everything is in spec.

 

  • PH…
Continue

Added by Wayne on June 11, 2011 at 8:45am — 2 Comments

New Visitor To The Fish Barn.

Normally I love getting new visits but today I was just leaving the fish barn when suddenly I was startled by a guest. Actually I was a bit more than startled. A 3 foot long rat snake slithered through the door way as I was going out.

 

Perhaps I'm not as eco-friendly as I should be, but either him or me had to go!

Because I spent so much time building the place I felt it should be him. I tried to run him off but he wanted in. So after a few seconds of foot stomping,…

Continue

Added by Wayne on May 15, 2011 at 2:35pm — 3 Comments

I tried Tilapia for the first time.

Not impressed by the taste or texture. Rather bland I thought and the texture was not what I am accustomed to. The dish was prepared in a steakhouse and was supposed to be blackened. The flaw may have been with the cook so I will try it again, maybe cooked at home this time.

 

If it is not a drastic improvement I will change my mind about which fish to grow. 

Added by Wayne on May 9, 2011 at 1:22pm — 7 Comments

Ammonia just keeps climbing!

Tank has been cycling for a couple weeks now and still no nitrate reading. I had 4ppm of Ammonia last week which lowered to 2ppm two days later. No ammonia has been added since then but the reading started to climb first yesterday it rose to 4ppm again and today it is off the chart. Found nothing dead in the tank and the only thing added was a product recommended by the local pet store owner.

He suggested adding StressZyme. The water had been clear until this was added. A few days…

Continue

Added by Wayne on April 23, 2011 at 7:50pm — 7 Comments

In the process of building.

Unfortunately I started construction on my first AP system before I found the Newbie mistakes thread. But everything seems ok so far.

 

I have a 1200 gallon fish tank (in the ground)

 

Three growbeds, One of which is only 5" deep. (The bell siphon is a little iffy)

 

Grow towers and NFT system are next to research. I just wanted to get my feet wet before committing to a larger system.

 

I had planned to run the system on one pump and…

Continue

Added by Wayne on April 19, 2011 at 8:49pm — 3 Comments

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service