Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I hope somebody can help.  I'm still new to aquaponics.  I have a 900 gallon CHOP system.  I've started with just a few tilapia to work the kinks out.  I've been running it with fish for about 5 months now.  I've had several deaths.  Some were caused by plumbing, some by me letting the water get way too cold.  Now I'm stumped.  I was down to about 15 tilapia 6 weeks ago.  I've been losing one a week.

The symptoms are always the same.  I can always pick out the one that is gonna die just days before it does die.  I will notice one fish will lose interest in eating.  Then the behavior changes.  First it stops hanging out with the rest of the fish, it will be on it's own.  As its health declines, it will become slow and lethargic, bump into walls, and not respond like the other fish to things like feeding or the net when I try to clean the bottom of the tank..

My water chemistry seems okay.  My PH stays in the low 7's; my ammonia and nitrites remain almost non existent; my nitrates are very low; and the temperature ranges from low 70's during the day to low-mid high 60's at night.  There have been a couple major swings in temperature due to heater failures.  The most recent, we had a cold snap, and the temperature dropped to 58.  However, all the fish seemed fine the following days.

I've tried to address this by adding salt up to 5ppt.  All seemed fine, but I have now spotted the start of declining health in yet another fish.  I expect it to be dead by tomorrow or the next day.  Including this one sickie, I only have 8 left.  I want to significantly increase my stocking density, but I don't want to before fixing this problem. 

HELP

Any ideas out there?

Views: 433

Reply to This

Replies to This Discussion

I forgot to mention, I have looked for any physical signs of disease on my fish.  I have searched the internet for these symptoms, but of all the diseases I can find, they should have obvious spots, injuries, or other visible indication that points to specific diseases.  My fish have not shown any indication of visible signs on their bodies.

That description fits that of a tilapia client of mine, also following a cold spell. He went from 100 down to 4 fish. He also found some copper tubing in his system, a galvanized connector, and was heating water with a propane heater, which may have had some internal copper or brass heat exchanger. Look for metals in your system. Use only titanium, stainless steel, or glass heaters, or use a PEX heat exchanger if using a gas water heater (many water heaters are ok, just know the internal materials before you assume). Hope that helps

It is interesting to note, that tilapia do better in highly stocked systems then they do in low density.  They do not pick on each other once a certain density is reached.  But since you don't have the tell tale signs of aggressive competition, then this might not be your problem. 

You need to cut a fish open to see whats up.  Internal Aeromonas infections can hit everything from the stomach linings to kidneys.  You will be looking for petchail hemorrhaging(little red spots), to massive inflammation.  Bad news- its a pain in the ass to fix.  There are medicated feeds out there, but with so fish left whats the point.  Once we figure out what it is I'd just start over on the fish side.

The cold snaps are most likely your stressor in this case, and what is allowing whatever pathogen to take a hold.  Post some gill and gut shots and I might be able to help. 

Jon and Matthew, I really appreciate the input.  Jon, the only metal in my system is my water heating element.  I found the design idea on this website.  It's a typical heater, copper with a coating over it (i think zinc).  I will replace that with a stainless element. 

Matthew, I must admit I know nothing about fish.  I don't think I've cleaned one in over 20 years.  If/when this next one kicks the bucket, I will open it to try and get a good look.  These problems have made me want to research fish illness and possibly buy a microscope to see if I can learn to diagnose parasites...I think that's a ways down the road though. 

Thanks for your help.  I will post pictures if I can. 

Thanks again!. 

Copper and zinc are very bad.  I'm changing my likely cause. 

It's best to get a almost dead fish than a dead one.  The flesh changes color very fast, bacteria colonies will form and others will die, and parasites may or may not fall off.

slow strange otherwise unexplained deaths make the chance that something like copper or zinc are to blame more likely.  It takes time before the copper or zinc build up to toxic levels.  I've seen it before where people used galvanized tanks.

I have a galvanized sump tank for my fish. Should I be worried? It is a stock tank for watering animals so I just assumed it would be safe. If it isn't, I can switch it out with a fish tank I just happen to have handy right this second. Please let me know ASAP.

I would switch out any galvanized tanks.  If your pH has always been very high, it might not be the cause of problems since zinc will leach more in acidic water and is more toxic in acidic water but to be on the safe side, I would pull and coat the galvanized tank with some fish safe or potable water safe coating before using it again for fish.

Would a plastic lining be ok?

yes a plastic lining like pond liner or a tank or pool coating epoxy or bitumen.

That's perfect. I was having some splashing issues as well and was thinking of adding a plastic curtin. But if I am going to add a pond liner, I will just incorporate that into the design.

TC, the only metal I have in the system is my heating element.  I believe it is copper plated with zinc-chromate.  I just ordered a same wattage stainless steal element, but it will be a week or so before it's here.  If the current fish seem okay when I replace that element, do you think I need to do a water change?

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service