Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Used basalt as media without washing and cannot get pH below 7.8

I have just set up a flood and drain system and I recently decided to try basalt 3/4" gravel for my media as I can purchase it localy and it is much cheaper than shipping in hydroton and river rock. The basalt was slightly dirty but I figure what the heck and I threw it in without washing it. The system has been running for a little over a month now and I can not get the pH below 7.8 for more than a few hours. Does anyone think this will change or do I need to take it apart and wash the gravel? any suggestions will be appreciated.

Views: 140

Reply to This

Replies to This Discussion

Mat,

I used lava rock and I did wash it. My ph. stayed in the mid 70's until the system cycled (about 5 1/2 weeks). When I added  25 fish to my 150 gal. tank the ph. dropped fast. Now I have the opposite problem. If your water is clear I would just wait. My top off water is 7.6 ph. and now I use ph. up to try to maintain at least 6.2. I add 10 to 15 gal. of water a week and a teaspoon of ph. up every day.

Cool, thanks a lot. I will just wait. I have built quite a few systems but this is the first that I have not washed the gravel.

Kent Evans said:

Mat,

I used lava rock and I did wash it. My ph. stayed in the mid 70's until the system cycled (about 5 1/2 weeks). When I added  25 fish to my 150 gal. tank the ph. dropped fast. Now I have the opposite problem. If your water is clear I would just wait. My top off water is 7.6 ph. and now I use ph. up to try to maintain at least 6.2. I add 10 to 15 gal. of water a week and a teaspoon of ph. up every day.

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service