Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners


I am attempting to cycle(fishlessly) a small trial system in a window of a spare bedroom. I have about 10 gallons of water in the fish tank(plastic storage tub) and I am using Hydroton in another plastic storage tub as a grow bed. There is an air pump with air stone in the fish tank running all the time and a pump that runs 15 minutes each hour.

 

I filled the tank with water and started the pumps and waited three days. Then tested the water.  The tests showed a ph of 7.8 and 0 for ammonia, nitrite and nitrate. I added some ammonium hydroxide and retested ph and ammonia a couple hours later. The ph was the same and the ammonia was now 4 ppm. I have tested ammonia daily since then and the ammonia has stayed steady at 4 ppm. I have tested for nitrite a few times and continue to get 0. I tested ph daily for about one week and it never changed. I tested again to day and got the same result.  It has been two weeks since I added the ammonia.

 

Am I just not being patient enough? Should I continue to add ammonium hydroxide even though the ammonia level hasn’t changed?

Views: 208

Reply to This

Replies to This Discussion

The water you filled the system with, is it city water?  What is it treated with?  Chlorine or Chloramine?  Chlorine will out gas in a few days if it is well aerated but chloramine takes weeks to go away and could be keeping the bacteria from getting going.

 

Now if you are starting in a rather sterile environment as it sound like your set up may be, it can take a while for the bacteria to find your system.  If you know anyone with a nice worm farm, I would suggest you beg them for a few worms and a small scoop (less than a table spoon full) of the worm castings to add to your grow bed to help make sure the beneficial bacteria are present to colonize your system.

 

Other options for kick starting bacteria include some filter squeezings from a healthy aquarium or some media from an already cycled aquaponics system of a friend if you know anyone with a system near by.

 

Yes be patient, cycling generally takes 6 weeks.  If your ammonia level is 4 ppm, you don't need to add any more.  You might do better to let the pump run more often, like perhaps 15 min on and 15 min off or run constant flood during part of the day even since the bacteria will colonize quicker the more time the media is in contact with the well aerated, high ammonia water.

Get some water treatment in there like NovAqua + or Prime first. Then throw a raw shrimp in there. It will provide enough ammonia. Keep your water pump on 24/7. Works for me :)
Thank you for the responses. It is city water and according to the utility district website they use chlorine rather than chlorimine. I increased the pump frequency and will be patient.
What's you water temperature? Nitrification takes longer in cooler water.

The water temperature was 60 F this morning.

 

I would increase your water temp to optimum for the species you plan to use in your tank. Optimum temp for nitrobactar is above 75 F. At 60 F colony growth will be extremely slow, but will eventually happen if you're patient.

Hi Ron,

 

Yup, about five weeks.  I started my pump 3/12 and just recently on 4/20 got 0.0 Ammonia.  I'm cycling at ambient temps in a greenhouse at 39 N. Lat. in central Indiana.

 

I had way overdosed my water with pee and had to flush some.  My baby plants got Ammonia shock, turned partly yellow and went to seed.  I remember how long the water seemed to stay nailed >8.0 ammonia with no conversion.  Nitrates will increase suddenly when they show up. 

 

My stats:

12 x 17' greenhouse,  Latitude 39.17, Bloomington, IN. U.S.

pics at   http://aquaponicscommunity.com/profile/Homefire?xg_source=activity

60 g. bathtubs CHOP (no fish or fish tank yet)

two grow beds, (one of lava rock, one of igneous gravel)  expect to have
8, probably of Hadite expanded shale

90g sump

Limestone buffered rainwater from poly film greenhouse roof, poly drum.
(our city water is poison)

Pump: 810 GPH Submersible Mag Drive _

_Started 12 min./ cycle 3/12/11 humonia, worm tea, aerated compost tea,
powdered kelp & 1cap liquid kelp w/iron,

Air pump: Aqua Culture Mk-1504 3.5 W (small). Soon to be Active Aqua 110
L/hr

Bell siphons misbehaving, hope to replace with FLOUTs or some other means.

Started testing water 3/31

High Range PH 8.0
Ammonia        >8.0ppm (deep blue off chart)  have added way too much
pee, stopped  now  till that figure comes down.
Nitrite               0.25ppm
Nitrate               0.0

added live worm culture on the bed.

4/9 test:
HR PH             8.2
Ammonia       >8.0 ppm
Nitrite              2-5 ppm
Nitrate           >20 ppm

added 3 adult house plants to soak up some Nitrate (I'm not sure if i'm
getting ammonia conversion or if the house plants & worm bin contributed
nitrate.)

4/11 test:
HR PH             7.4  cuz i added rainwater @ 6.0 ph.  My limestone
buffered rain water is 7.0 to 7.4
Ammonia        >8.0   If any conversion, Ammonia is still too high to
show a difference.

Grow bed has baby Bok Choy, baby Spinach, 3 medium sized house plants.

Thanks again for the responses.  I double checked with the water company and they use chlorine rather than chloramine. I was hoping not to need to heat the water.  This is just a small trail system and I am going to use goldfish. I have some time to be patient for now.  

patience is key and it will work eventually
With goldfish you won't need to heat the water. Give it time it'll happen.

Patience is starting to work.   I have nitrites.   I went out of town for a week and added a few pinches of flake fish food in the fish tank since I wouldn't be there to add ammonia should the level drop.  When I got back there was still no change.   Then a few days later the nitrite test showed 0.25 ppm.   This morning I had 1 ppm nitrite.  The ammonia is still at 4.   I was expecting to see the ammonia decrease.  I am assuming that the fish food added is keeping it higher for now.  Also, since the next reading on the amonia chart is 8 ppm could it be that some of my readings of 4 have actually been 5's or 6's?

 

Ron your nitrites will continue to rise. I would hold all feed for a while until your ammonia drops at least to 2 and then feed once every other day until it goes to below .25. You should see nitrates by then and you system will start cranking the cycle.You are real close just watch the ammonia and regulate it by controlling fish feed imput.

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service