Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Hi,

Having just recovered from the mistake of adding gravel which contained limestone to my aquaponic grow bed, I recently purchased PlantIt's Clay Pebbles in the hopes that a viable media solution had been found.

After all the pebbles were added, however, they began to float as the grow bed filled to 9-10" of water.  Even though there is a two inch dry zone that should weigh down the other pebbles, the entire bed still floats and shifts.

Has anyone else had this problem?  I've included a PDF from the company which,oddly enough, states that their pebbles don't float if wet.

Thank you!

Views: 404

Attachments:

Reply to This

Replies to This Discussion

they will saturate and sink.. give it some time. keep the bed flooded for a day or two to speed it up.

Some will float some will sink. I depends how much air was trapped when they were fired. All you need is the top 2 inches of dry media on top to weigh down the media underneath.

I also used some plantit and there is a rumor out there that there is some residual sulfer which will cause your ph to drop. I found this to be the case for my system but after 4 or 5 month it stabilized. Let us know if you have this issue.

Thank you all for your help - it's invaluable and I hope that i can someday provide such insights to other new members!  I'll keep an eye on the pebbles and the pH and definitely save some of the old gravel in case the pH needs to be raised.

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service