Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Hello, I'm starting to experiment aquaponics and for the first grow bed i just used a small flower vase. i filled it with expanded clay and started to fill it, but the clay starts to float and the plants eventually surface and fall on top of the clay. I have seen videos of aquaponics beds and this floating doesn't seem to happen. What may be the problem and what should i do to solve it.

Thanks

Views: 392

Reply to This

Replies to This Discussion

Hey Luis,

I usually wash my clay before I put them into my grow beds just to get all the dust off...and most of it floats! but when it goes into the grow bed and water is pumped in at a slow rate it settles and as long as your not filling water above the top of your media level it should settle and be fine...I think (depending on the brand) that some of the clay is a little porous so if you have enough of it in your bed the weight should keep it down...hope that helps!

Thanks Nathan.

Problem Solved. it was really a matter of lack of clay peebles. I've put more and now they don't float.

Nathan Harben said:

Hey Luis,

I usually wash my clay before I put them into my grow beds just to get all the dust off...and most of it floats! but when it goes into the grow bed and water is pumped in at a slow rate it settles and as long as your not filling water above the top of your media level it should settle and be fine...I think (depending on the brand) that some of the clay is a little porous so if you have enough of it in your bed the weight should keep it down...hope that helps!

Reply to Discussion

RSS

© 2021   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service