Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Are any of you using a powerhead in your aquaponic setup? I got two Powerhead 802 powerheads with a 55 gal aquarium I got off Craigslist. I looked it up and this model is rated at 400gph or 175 in reverse mode. Can these be adapted to use in an AP system, or am I better off with a traditional submersible pump? I know they're both pumps, but with differences in design and intention of use.

The tank also came with an undergravel filter, is it advisable to use this with an AP system, or would I be better off with a SLO (Solids Lifting Out) setup?

Views: 323

Reply to This

Replies to This Discussion

Bill, My experience with powerheads is that they don't have much head capacity. If your design is such that it will not have to lift the water very much it might work. If they have a venturi a better use would be to use them for aeration instead of an noise air pump. A word of caution if it has the venturi and you try to lift or have back pressure make sure you plug the venturi or it will spew water.

I'm using two different magnetic drive powerhead pumps and am having no problems. Just make sure they can deliver the flow rate you need at the given head you want. Most decent pump have a pump curve chart. Though, I always just assume any manufacturer (of anything really) is "cheating a bit" and deduct 10-20% from whatever they are claiming. My smaller one (5500 L/h) is only lifting 2 metres through a 32mm (1-1/4") pipe though.

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service