Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Half of a tomatoes was found floating in our tank. Could this be a cause for our fish dying off over the last two days?

Views: 2096

Reply to This

Replies to This Discussion

Thankfully, for us, the fruit is not poisonous. You might want to look into it a little more. It could be an oxygen thing (if you haven't tested for that already).

Jason Yahner said:

That tomato was a actual half of a tomato in the tank. I have tomatoes in the grow above the tank but no leaves have ever entered the tank( the tomato was human error). I recently adapted a gravel cleaning siphon so I can clean the bottom of the tank before I put 20 Tilapia in to replace all the 50 small catfish I lost. Chemical levels all seemed fine. Better data recording is in order.

Jason,...what is your heater element made from?

It is a hot water heater element (stainless steel), extension cord end, a rubber boot and some PVC parts. Works great. I stood it up so all the heat got trap at the top and that's what melted the PVC.

I wonder if the melted PVC could of leeched something harmful in the water?

We have a ibc tank with hybrid fish in it and in the two beds above we have (9)tomatoe plants.   Our fish is dying.  All the water chemical test are right on...  Anyone out there KNOW what can be killing our fish.   tomatoe plants are huge, lots of tomatoes and no leaves, etc is in the tank.  HELP  Are they toxic when only tomatoe plants in your system.   By the way we have Hydotron beads in the beds and a bell and siphon system.  Randy

Randy, I've had systems very heavily planted in Tomatoes and not had problems.  I expect there may be something else going on.  There is more to water quality than just the test kit, especially if your source water is coming from say a galvanized metal rain water tank or off a zincalum roof or if the source water isn't potable water there could be something in there not safe for your fish.

Randy, are you ready to be bombarded with questions to help trouble shoot the system?

What does your pH say?  You say all other tests are right on, what are the actual numbers?

What is your source water?

What is the system built of?  Galvanized steel stock tanks can leach enough zinc into the water to become toxic to fish with some time.

Is there extra aeration?

How many fish in the tank?

How big is the tank?

How much water are you pumping per hour?

the system is IBC tank "plastic"  the tank hold 125 gallons of water.  We have a total of 15 Hybrid Tilapia in this tank.  "We had about 30 hybrids but down to 15" The tank has (2)grow beds cut from top of IBC tanks sitting on top with (2)bell & siphon (one for each grow bed)  The PH is @ 7.6-7.8, The water source is well water.  Our aeration is a combination of (2)air lines running off a large aerater that also feeds (5)other tanks.  From the pump that runs up to the bed has a water pipe that particially runs into the tank for aeration also, the pump does 370gph.  Let me explain...I have a total of 6 tank systems with 2 grow beds per system.  I have 2 systems planted with tomatoe plants. The system that I am having a problem with....in both beds in that system has a total of 9 plants (4)in one bed and (5)in the other bed.  Now the other system has 2 beds but ONLY has 2 tomatoe plants in each bed (total of 4 tomatoe plants plus other plants "squash, bell pepper" this system has 35 White Nile Tilapia, some are about  1 1/2 lbs and some are smaller.  These are living and doing just fine. Randy & Marie

So are you saying that you have 6 systems all basically the same except that one system has all tomato plants and the other systems have a mix of plants and that only the all tomato plant system is having fish deaths?  Did all systems have basically the same fish stock before the deaths started happening?

Check all around the system to make sure you don't have clogging due to excess tomato roots or something previously un noticed dead in the system or any collections of uneaten food/poo in the tank.

I'm generally more likely to suspect some contamination but I don't think I've had a system yet that had ONLY large tomato plants in it so not an expert.  I have had systems with mostly or lots of tomato plants though.

We don't know either....We also had white nile tilapia in the with the hybrids and they began to die.  We transferred the white nile into another tank that had the 4 tomatoe plants and they are doing fine.  We just don't know.  We have changed the water down to 2/3 twice, and still having the problem.  Outward signs on the fish look fine.   Also we have tried to take the hybrids out of the tank and transfered to another tank and that stress kills them.  Randy & Marie

TCLynx said:

So are you saying that you have 6 systems all basically the same except that one system has all tomato plants and the other systems have a mix of plants and that only the all tomato plant system is having fish deaths?  Did all systems have basically the same fish stock before the deaths started happening?

Check all around the system to make sure you don't have clogging due to excess tomato roots or something previously un noticed dead in the system or any collections of uneaten food/poo in the tank.

I'm generally more likely to suspect some contamination but I don't think I've had a system yet that had ONLY large tomato plants in it so not an expert.  I have had systems with mostly or lots of tomato plants though.

What was in the totes before you got them. Mine had sodium hydroxide(degreaser) I treated with vinegar to neutralize then rinsed. There is algae growing now so I believe its safe.

I feed my tilapia ripe tomatoes all the time, the only drawback is that the seeds have a way of getting pumped to the growbed and sprouting like grass. I had a tomato only tank for over a year, no troubles. Gradual unexplained  fish death is often from metal toxicity, from pipes, pumps, heaters, containers, source water, etc. 

I used to clone my tomatoes in the fry tank by just dropping cutting in the tank, right in the bubble stream. Roots would pop in 3-4 days. Worked great until the fry started eating the leaves and the fuzzy green skin of the tomato cuttings. Still,  no fish death

As Jon said, metals or some other contamination from either system components or the source water itself are what I start to suspect on unexplained things that happen several months into a system operation when water quality parameter seem fine and it can't be traced to a DO problem.  Sometimes some sort of electrical fault from a pump or a heater can also be a cause of problems but I think noticing fish swimming funny with electrical problems.

Might be time for a lab water analysis for heavy metals.

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service