Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

6 weeks running my system. I have about 1000 gallon system hybrid system - media and dwr. (500 gallon fish tank) I have plants growing and even flowering but my Nitrites are still at zero. My water temperature is 76. My Ph is 6.8-7. I've been adding microbe lift every other day (1 1/2 cups). about 3 weeks ago I saw some change to the nitrates when i was running at ph of 7.4 but the ph dropped and killed it. I've got the ph back up to 6.8-7 but it seems to be a fighting battle. It is safe to run my system at a ph of 7.4 ish? :(

I have a very sterile environment inside my pool house. (The pool is a salt based system so I don' have chlorine affecting the air.) Any suggestions? The leaves where yellowing so I added chelated iron which seems to be what dropped my ph. The new leaves are coming in green and wonderful but the lower leaves are still yellowing. Do I need to add any other nutrients to help the leaves? Magnesium? Do I forget about the health of the plants for now and just focus on the nitrates? (Yes, I have fish in the system. Goldfish and Koi. And Worms. The ammonia is high so the fish don't like it but the lack of nitrites don't seem to be eating it either.

Suggestions?…..

Views: 299

Replies to This Discussion

Photo of one corner of garden

Attachments:

what is your nitrate level?  I would be concerned about ammonia.  Your system should be totally consuming all ammonia within 24 hours.  Why are you pushing Ph so high?  A good healthy system runs between 6.2 and 6.8.

Nitrites zero, Nitrates zero. It was my understanding that your good bacteria has a better chance of jump starting with a little higher ph and warmer water. The first time I ever saw a climb in the Nitrites was when the ph was at 7.4. I've never gotten my nitrites over .25. :(

meet me in the chat room.

 

Hi Kristen,

Please avoid feeding the fish until the ammonia gives a zero reading.  At a 7 ph your system will cycle provided you have reasonable temperatures. See this link

http://www.bioconlabs.com/nitribactfacts.html

Thanks for the reading material. I have the red and blue 2x grow lights. Perhaps that is what is killing the the bacteria. 

Hi Kirsten,

I still have no idea what your temps are. The bacteria crashed out because of the ph drop but will recover.....its only a matter of time.

Right now, don't stress too much about the plants, (a little chelated iron and seaweed extract is ok but don't go messing too much with adding things because you want to concentrate on getting the bio-filter cycled up.)

6 weeks is the average time to cycle up a system under good conditions.  People who talk about cycling up in only 3 weeks are simply saying they can get past the initial ammonia spike in that time using some tricks.

If your ammonia is still high and you don't have nitrites yet, you probably are not even past the initial Ammonia spike.  How high is high?  Remember at higher pH the ammonia is more toxic to the fish.

If the pH is between 6.5-7.6, I would say just leave it alone, don't feed the fish, make sure there is as much aeration as possible and that your water is flowing through your bio-filtration as much as possible to allow as much change for the ammonia rich water to have contact with your media.

You are watching for the ammonia to drop and the Nitrite will likely spike at that time.  (if the nitrite spike is bad you might want to make sure your system has about 1-2 ppt of salt to help protect your fish a bit from the nitrite.  Continue to keep the aeration and water flow at max and hang tight since the nitrite spike is often even harder to sit through.

Then you should start seeing Nitrate (but since you apparently already have quite a bit of plants in maybe you won't actually see much measurable nitrate since your plants may start sucking them up as soon as they are available) and hopefully your ammonia and nitrite will drop to very low levels (like between a trace and .25)  This will mark when you are through the Initial part of cycle up, the spikes.  Then you need to get past the "settling in and building up" of your bio-filter bacteria.  This involves slowing increasing the feed for your fish while you carefully monitor their behavior as well as watching the ammonia and nitrite tests to make sure you don't drive them up into dangerous levels for your fish.

Eventually you will hopefully be able to feed the fish as much as they want while both your ammonia and nitrite levels will remain 0 ppm.

As to Nitrate levels.  I wouldn't worry too much about a particular number for them.  Once you can feed your fish well and keep the ammonia and nitrite levels 0 then you look at your plants and the nitrate levels.  If your plants look like they are not getting enough nitrogen and the nitrate level is still 0 then you either have too many plants or not enough fish or maybe you need a better fish feed.  If your plants look great then don't worry about it even if the Nitrate level is 0, it just means your plants are using up as much nitrate as your system is producing and you are in balance.  If your nitrate is above 0 don't worry about it.  If your nitrate is off the charts, then maybe do a dilution test to see what the actual level is, you might need more plants or less fish.

Things that can greatly slow cycling.

1-if the initial water had chlorine or chloramine that was not properly neutralized.

2-if the ammonia is off the charts

3-if everything is too sterile

4-if the pH is bouncing wildly

5-if temperature is too cold (cycling will be fastest with water temps in the 70's or 80's)

What is Microbe lift?  Is it like a bottled bacteria product from the pet store?  I'm not terribly impressed by any of them since the bacteria we want for the bio-filters in an aerobic bacteria that would die if sealed up in a bottle for more than a few days.  If you need a source of inoculation bacteria for your system, I recommend finding a friend with a freshwater aquarium where they don't use any aquarium medications or chemicals and see if they will give you a bucket of their filter squeezings from cleaning the aquarium.  Or if there is anyone around who already has a good aquaponics system, you might see if they will trade you a bucket of media for some nice used wet already colonized media from their system or if all else fails a bucket of their system water.  (To get even mildly useful bottled bacteria you need to get the stuff that costs hundreds of dollars and has to be kept refrigerated and only ships overnight.  To be sure it hasn't all died in the bottle.)

I simply used a hand full (like maybe a heaping tablespoon full) of my worm castings from my worm bins in each of my media beds (notice I said my worm castings that I know were not fed manure or anything that could contaminate my system with e-coli or salmonella and the castings aged but NOT cooked or dried out so that the good soil bacteria would still be alive to colonize my system.) 

And then add lots of patience.  It often takes as long as it takes.

Thanks so much for the information. Its very reassuring. After my last round of frustration I tried a few things.

1. I covered the media with tin foil to protect the bacteria from the UV grow lights and just let the plant portion up through cut  slots.

2. I've been gradually raising the ph to keep it at least up at least in the 6.8-7 range.

3. I quite worrying about the plants. (With the exception that I wanted the lights on so they wouldn't completely die, hence the tin foil)

The results seem to be what we were looking for. At least I think this is what we wanted.

The nitrites have stayed at zero, but the ammonia steadily dropped to zero and the nitrate stayed at 5.0. I had about 25 test 3"-4" sized gold fish in the system (not the feeder gold fish). Friday night I added about 100 more 1"-3" gold fish to see what would happen to everything. The ammonia came up to .25 but hasn't climbed any higher than that. The nitrite stayed zero and the nitrate stayed the same too. I'm hoping the ammonia will find its way back down to zero again over the next little while. 

The plants seem to be recovering from the 2 weeks where I turned the lights off. We harvested some basil and made pesto last night. It was so yummy. We also started harvesting lettuce as needed for sandwiches and salads. My 14 year old son had 3 helpings of salad and raved about how yummy it was. 

I'm hoping we're turning the corner on the system. I will keep you posted. Thanks again for everyones help!!!!!

Provided your media isn't something like clear glass marbles, you really shouldn't need foil over it to protect the bacteria from the light.  Normally you don't want the surface of the gravel to get wet anyway, the bacteria should be down in the media where the water gets to but the surface of the media should be dry so that your plants don't have problems with stem rot and so that you don't get lots of algae growing and steeling the nutrients.

It sounds like an awful lot of goldfish for your system?  How big is it again?  Goldfish can be piggies and produce lots of waste so I'm hoping you have enough filtration for the fish load.  Truth is it doesn't actually take all that much fish to support quite a large amount of plants.  (Right now I actually have over 300 square feet of media bed on a system that only has about 50 fish in it, granted they are large fish, but goldfish can actually get quite large if you let them.)

I have a 3 stage system. A 500 gallon fish tank that cycles into 100 square feet of grow media that bell syphons into 750 gallon floating raft system with lettuce, kale, and herbs growing in it that has 96 net pots. I've been holding consistent at 5.0 Nitrate for that last while until today. It dropped to 0. Nitrite at zero. and ammonia dropped to a trace. I only have one 4x4 area planted in the grow media and 45 of the net pots with the plants listed above..

Should I be panicked that the nitrate just crashed. :(

The clay pellets are dry at the top 2 inches.

 

Nitrate doesn't CRASH, it simply gets used by the plants.  Don't panic.

If the lower leaves of the plants start looking yellow and their growth slacks off then a Nitrate reading of 0 may mean that you are lacking nutrients and if your bio-filter is up to keeping your ammonia and nitrite at 0 and the temperature is warm enough for your fish to eat, then you should feed them more and/or higher protein feed.

Panic is what you should do if your ammonia or nitrite spike because that can kill your fish.

If pH Crashes then it could cause ammonia to spike so you want to monitor pH and take action if it drops below about 6.5 but the plants really actually like the lower pH and probably used the excuse that the pH came down to start sucking up more nutrients.

Aquaponics is a balancing act.

If your 100 square feet of media bed actually equates to 100 cubic feet, then that can support up to 100 fish that could grow out to 1 lb each.  For each 3 square feet of raft you might support another fish that can get to 1 lb.  YOU DO NOT actually need that much weight of fish in the system to support plant growth, you are just in the early stages of your system and it hasn't matured yet.  Poor plant growth now is just from it being a new system.

You might look at the fish feed you are using, lots of goldfish food and ornamental fish food is kinda poor quality when it comes to growing veggies because they are designed to keep water quality as good as possible while minimizing the need for water changes for regular aquarium keepers.  In Aquaponics we actually want fish feed that is designed to grow out fish in recirculating culture since those extra nutrients also help provide good nutrients for our plants.

RSS

© 2021   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service