Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

As I was starting my grow beds I added a few worms that I caught in the garden every time it rained, as every time it rained the worms would find shelter from the water under the planks I left out for them. I added 6 to 10 worms per grow bed during a three week period. The other day when adding new plants I noticed every time I dug a hole in the media I had worms! As worms live on decaying material I started burying leaves of some of my plants that the caterpillars started to eat, so the extra worms could still get a feed. So questions?

1. Is the large percentage off worms the reason for my high Nitrate levels?

2. Should I keep burying leaves to feed the worms?

Thoughts please,

Views: 805

Reply to This

Replies to This Discussion

GOOD IDEA, guess what my wicking beds going to get



Jeff S said:

1. If your worms are multiplying they are doing fine with the food they are getting.

2. The nitrates are coming from bacteria not the worms.

3. If you have a solids filter take it out of the system if you want more worm food in the beds.

I use a bird netting mesh to help filter solids in my filter. I put the dirty mesh in my worm bins and within a day the worms clean it for me and I re-use it. I do the same thing with polyfiber that I use in smaller systems. 

I think worms grow better in the grow beds than in the worm bins. I'm thinking of taking some of my worms out of my grow beds for my raised beds.

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service