Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I'm setting up my first greenhouse-scale aquaponics system. Doing fishless cycling at the moment. The nitrites and nitrates are behaving as one might expect, but not the ph!!!

Since I've been mucking about with pumps and sumps for a few weeks now, I let some bacteria from my indoor ap sit in the IBC-tank with some ammonia for a week or so without measuring. Now I started measuring a few days ago, since I got the grow bed plumbed in. The pH hit the maximum of my first measuring kit, which was 7,6. I added some pH down, then some more, and again some more, no result. So I added vinegar, which is much cheaper than the stuff from the pet shop. When measuring in the IBC, in the part of the pump cycle where it doesn't pump, I got it down to perfect 7,1. Happy, I planted my plants this morning, just to realize that the grow bed had influenced the whole volume up again.

This afternoon, I bought another pH test kit that goes to 10. It showed over 9!

Now determined to trace what is raising the pH.

The well water is 7,5.

The LECA (Hydroton) laying in some well water for 15 minutes or so: 7,5!

The crushed lava rock, that I have as the bottom layer of media, also in water for 15 minutes: 7,5!

I dreaded it, but I was so sure I'd find the problem in the lava (though I tested it before using it in my indoor ap, which has a pH of 7,5. This lot came from another bag, but the same source.)

What could be shooting my pH so high? Apart from water, Leca and lava, there is pond liner, some plastic boards, some plastic piping, some aquarium silicone, and a pump with a pump hose. The IBC tank has of course been cleaned out, but it used to contain apple concentrate. That should be acid, if anything. The sump tanks have been cleaned out and used in the garden for a year. They used to contain shampoo.

The pet shop I was in today didn't have anything for lowering pH, but it had a buffering powder that is supposed to get the pH stable at 7,2, whether it was higher or lower to start with. I also bought some more apple cider vinegar, and some 24% acetic acid.

If something in my system is raising my pH, I guess lots of acids added is not going to work anyway. Or is this normal? Or what do you think about the buffering powder?

Views: 553

Reply to This

Replies to This Discussion

Hi Louise,

Your source water has a pH of 7.5 - 7.6 so i think you might as well get used to it. There is absolutely nothing wrong with doing AP successfully at this pH level. What is the point in lowering the pH when it will always bounce back up, especially when you have to top up the water often. Over time the nitrifying bacteria will regulate the pH levels to a somewhat lower level than it is at present. There is no need to adjust your system pH

Hi Harold!

You have not read my post correctly - my pH is 9! It was just that the first test kit I used had a maximum of 7,6. Now that I have one that goes to 10 it hits somewhere between 9 and 10!

Please let me know if this is normal during cycling.

A friend suggested it might be the algae that are raising the pH by depleting all the CO2 in the water and oversaturating with oxygen. I don't have an oxygen meter. But he might be right, the water is dark green.

What do you think?

I have almost the exact scenario going on right now with my single IBC tote outside. My high PH is 8.4, and the water is now green with algae. However, I just recently had my water turn green after I lowered the PH with PH Down. Until I did that, it was crystal clear with PH 8.4. In my case, I am not yet convinced the algae is causing the high PH.

Hi Louise,

 OK, sorry for not reading the post properly. Well at least you're at the cycling stage! You should address the green water problem at this early phase. Is your FT covered/shaded from direct light? Of course you can work with what you have, but as its an early stage, would you consider doing a complete water change now? Or do you want to continue with what you have and try to deal with issues along the way?

 

Cycling causes pretty dramatic pH swings and i would think this is the problem, although algal blooms will also cause a rise here. Your well water is around 7.6, so eventually, when things settle down, that's the level you'll be dealing with, which is excellent for AP BTW. You can change out the system water or you can tend to the light issue and continue its up to you. Change out is a much easier and faster solution. The other will take some patience and time. What do you think?

Louise said:

A friend suggested it might be the algae that are raising the pH by depleting all the CO2 in the water and oversaturating with oxygen. I don't have an oxygen meter. But he might be right, the water is dark green.

What do you think?

Doesn't changing my water put me back to zero in the cycling process? Or do enough bacteria survive in the grow bed that I'll be at roughly the same point as now? Won't enough algae survive in the grow bed too, to start over again just as bad?

The friend who gave me the tip about the algae said he had had tilapia in a system that was green as spinach soup, algae causing diurnal pH swings between 8,5 and 12!!! He said his fish were ok, though they had grown up in it, with the algae situation gradually increasing.

I don't have my fish in the system yet, but they're sort of outgrowing their indoor aquarium, and would like more space, I think. My nitrites are not down yet, but I thought, based on what my friend said, that once they are down, I could try carefully getting some fish adjusted, and see how they cope.

My friend also suggested adding daphnia, to eat the algae. Didn't find any in the local pond, though.

Blocking out excess light go's a long way in taking care of algae...in addition to the diurnal pH swings...when all that algae dies off it gives off NH4...further increasing your pH...

Don't see any reason to do water changes if your fish-less cycling...just block out the excess light, let the algae die off...your bio-filter should make a meal of the NH4 that the algae sequestered (as long as it's not some ridiculously large bloom)...

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service