Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I am Amy from Southern California. I have my AP system for almost three and a half months now with one IBC tote as a fish tank (~200 gallon). I only have 11 fishes, so the density is not a problem. This week I already found two dead fishes about 4-5 inches without any symptom (scale looks fine). The water quality looks good (PH: 6.4-6.6, Ammonia: 0.25 ppm, Nitrite: 0 ppm, Nitrate: 0 ppm). The water temperature is 62F-66F. Is that too cold? I noticed that the fishes don't eat much. In the summer I feed them 2-3 times a day, but now only one time a day. I want to add more fishes to the system for the benefit of plants, but I need to solve this pronblem first. Any advices are welcomed and highly appreciated. Thanks!

Views: 706

Reply to This

Replies to This Discussion

Sorry about the delay Steve. I were busy with some work.

My water readings are: NH3: 0; NO2: 0; NO3: 0 and pH: about 7.8 (Using tablet/clourchart readings).

I went to a Tilapia breeder in my neighboring city Pretoria. He has a very efficient breeding system producing 10000 eggs a week. Lovely quality fish! His input was this: When tilapia has a difference in temperature of 2 degrees Celsius, they loose appetite. This can effect them for 2 days. Should the fluctuations continue, they stress, die of hunger or decease due to stress. He says generally Tilapia are very strong against disease, but they are very sensitive to temperature. 

So apparently where my system has a 8 degrees Celsius difference, is way too much... WOW

Young fish prefer water temps in the mid seventies and ph range above 7.0. I started with 29 fish and have not lost any fish in eight months. I feed once a day and only what they will eat in about 30 sec.. If the water temp is below 68 I feed every other day

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service