Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Initial test of water

 

PH 8.8+

Ammonia .75

Nitrite 0

Nitrate 0

 

So I've added rocks, plants, and water from the river this morning, and its been cycling for a few hours now. Yesterday I added AmQuel dechlorinate to the tank, apparently its not supposed to effect nitrate/nitrite test readings. I also added my daily dose of Ammonia, 2tsp. Here are my results. 

 

PH 7.4

Ammonia 4.0

Nitrite 0

Nitrate 160+ 

 

So this seems abnormal to me. I've only been cycling 2 days. Is it really possible that my nitrate is that high? I'm also using a saltwater test kit. I've heard its fine to use, but maybe I need a different chart?

 

 

Views: 200

Reply to This

Replies to This Discussion

Sounds to me as if there is something affecting the results as you will still be waiting a while for the nitrites to spike before serious nitrates should show up.  Using the salt water kit is fine in my recollection, as the kits I havd when I kept a marine aquarium was one test for the two types (fresh and marine) but two different colour charts.  I am assuming you are using one of these.  If it is all marine you may have a problem, but that sudden nitrate spike looks like an "import" of something you introduced into the system through whatever you added out of the river or a slip on the test procedure. 
Thanks Kobus! I'm heading to the fish store now to pick up another chart. I'll check the system again tomorrow, but if it is the river additives, should I be worried about the high levels of nitrate? I don't think its necessarily a good thing, but would it hurt the cycle? I guess it would make figuring bacteria growth a bit more difficult, especially when I see nitrites start to arrive.
Yea, something seems fishy about the test.  You could even take a water sample with you to the store and see if they will run a test for you, many pet stores with aquarium sections will run tests for free.

I just ran another test with pretty much the same results. I will take some samples in to the fish store within the next few days and see if they can test it for me. Thanks!

 

PH 7.4

Ammonia 4.0

Nitrites 0

Nitrates 160

Even though the system is relatively small, hitting 160 mg/L upwards requires a huge introduction of nitrates.  a surface coat on a few rocks or a bit of dead plant material is not going to do it.  On 283 gal of water you are still talking around 40+ grams of nitrate (in terms of sugar comparison, 3 heaped table spoons).  Somewhere between what you cycle with, what you added to the water to dechlorinate and what you added to the fish tank / grow bed you got a good deal of nitrates for free.

Well that sounds like a good thing to me! Maybe I should toss some plants in there? :D

If the nitrates are really there some how then yes definitely need plants to start using them up before your cycling starts producing lots more.

Even if they are not there because of some issues with the salt/fresh test or a problem with the test kit (perhaps try testing some water you know won't have really high nitrates?) Anyway even if you don't have any nitrates yet, you can still start seeds or less greedy plants and they will do ok.

Reply to Discussion

RSS

© 2021   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service