Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I just started my first small system.  using 2 kids' plastic wading pools.  3/4 inch stand pipe with 1 1/2 inch funnel on top.  4 inch bell siphon.  water fills to appropriate level, then trickles until I jiggle a pipe. (sometimes the discharge pipe, sometimes the bell).  then it operates properly, draining until breaking the siphon at about 1 1/2 inches left at bottom.  Only thing I can think of is I didn't cut the bell pipe short, justed used the length I had. It's about 6 inches above standpipe.  I didn't want to cut up my last piece of pipe, and I didn't see where it would affect the siphon.

tony

Views: 3158

Reply to This

Replies to This Discussion



Anthony Vore said:


these kid pools hold about 50 Gallons. The green outriggers I hope to use for tomato plants in wire cage.  I timed the flow rate with a stopwatch and gallon jug.  When the flow from the pump is about 1 gallon in 1min, 30 secs. it will trip the siphon.  Slower only trickles thru.  The siphon will drain the grow bed in 6 minutes.  It then takes 30 minutes to refill and start siphoning again. 

1.  Is this too fast of interval? Hard to get any slower and still trip the siphon.

I think the cycle is fine.

 

2.  How high above top water level should the gravel be?  should I take the gravel bed down to even with the water level at high tide?

I leave mine two inches above the water line, some do it just enough to cover the water. They both seem to work.

Seems to be working as long as I can keep the pump flow consistent. The first pump I bought was too small to start the siphon (200G/min).  The second pump I bought is too much, (900G/min.) but I used a ball valve to down regulate. I seems to slow down after a while and I have to open it up then reset the flow rate.

3. Is this hard on the pump to be choked down?  I can add a "Y" and split some flow back to fish tank for extra aeriation if I need to release some pressure.

I would bypass back to the tank/sump with a 'Y' or 'T' and the ball valve.

Thanks. Tony

pictures downloaded.  I have split the pump output with a "Y", one side full open back to fish tank, other side ball valve adjusted down to about 1 gallon every 1.5 minutes.  that fills the growbed and trips the siphon about every 40 minutes if the flow through the ball valve will stay consistant.  It seems to slow down during a 24 hour period, then only trickles through the standpipe.  1 gallon every 2 minutes won't trip the siphon.  opening just a touch starts it up again.

Jim Fisk said:

Hey Anthony,

I'm a picture kind of guy and if you would post some pics so I know what we are dealing with I (we) can be of much greater assistance. If you are using pools for GBs "2 kids' plastic wading pools" HOW BIG? Cubic feet of GB determines how big your siphon should be. A 3/4" stand pipe is good for half a 55 gal barrel GB but if you are in the 15 cf range like a 12" media depth in an ibc GB you should be in the 1" stand pipe range.

Post pics and tell us more, please. I need pics of details too like how you cut the bottom of your bells. I have seen some posted that I know WILL NOT WORK. Here is a quick pic of one of my "barrelponics" siphon bell, etc. to hopefully help you:I now use a router to cut better holes (and much faster in production) at the bottom of the 2" bell but that makes no difference in performance.

Pics please

BTW, the only maintenance I perform on the siphons is to rotate the gravel guard back and forth until I can make a full turn about once a month which cuts off any roots growing thru the slits. Then remove the roots that float up. That's it. So I use as small a gravel guard as fits and that results in more grow area. But you will need a knob to lift the bell, thus my blue or pink knobs. Also, I use a scrap of pipe in another corner to watch the water level in the gb so I know when it is about to trip. Nice to know and watch without disturbing the siphon.

Hey Anthony,

You're getting lots of good advice.

However, it sounds like you are pumping some waste thru the pump and valves as that is the only thing that would change flow rate at the valve over time. That is just one item on a long list of reasons to place your pump in a clear water sump (filtered by the media beds). The waste will wear out the pump, clog things up, and your bypass is pumping fish waste back to the fish which just doesn't cut it. I could go on. I know this is done all the time but I would not even consider it. Outside of that I think you're on the right track. Here is a quick drawing of the clear water sump method that I did for the GH group (close to scale:-):

This also keeps the FT at full level and gives your pump plenty of water cover in the sump and room to use a float switch to protect your pump from exposure due to evaporation or leaks or blow outs (while you're away of course). Most pumps are water cooled and lubricated and running dry will kill it. Also, should such happen your FT will still be full rather than empty. Your fish will appreciate this along with your pump. If you can bury the sump as I have it will also act as a temperature buffer and slow down temperature swings. I know that sounds like a lot of work and it is. I dug that 275 gal ibc hole all by my lonesome thru clay, boulders and 4" roots and I am an old man so get over it

I plan on burying a second insulated IBC (330gal this time) in the Sun room side of the GH for a warmer parallel system for warmer fish. Yikes, I shudder at the thought. That is a big sucker. Here's a pic of the 275 gal sump:

BTW: when you do a "reply" remember to cut the photos out so they don't keep being repeated. Just select and delete them in the quoted text.

Your WATER FLOW is also a factor. I have noticed that if my water flowing into the growbed slows down my bell siphon will not trigger. I have to adjust the water flow from time to time. Over time pipes build up resistance so after I clean them I have to readjust my water flowing into the bed. Hope this helps?

Check this one out ... I have been using this design flawlessly since March of 2012. It works great but needs cleaning off of algae from time to time but my fish love the algae that I brush off.

https://www.youtube.com/watch?v=oDzcKgWLRf0

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service