Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I build a 170 gallon tank with a sump and 2 grow beds.  Media is PlantIt.  It is in the basement and is being heated.  The temperature hangs around 75 degrees F.  I have been trying to get this cycled since April and have never been able to register nitrites or nitrates.  For some reason I have a hard time keeping the PH up over 7.0.  I understand that it will drop over time once the bacteria are established but if my grow media is inert why would I have issues keeping the PH up before I have ever been able to register nitrites.  

A little more background, I was fishless cycling but became so bored with no results I put 3 large crappie into the system.  They have been alive in there for close to a week and I have watched the ammonia levels keep rising.  They are around 6ppm or greater now.

Any ideas what might be wrong with my system.  Maybe it's not the system and it's just ME!!! This is so frustrating after working so hard on building the system and dropping quite a bit of money on it as well.

Thanks,

Steve

Views: 416

Reply to This

Replies to This Discussion

Well, I made a trip to The Aquaponic Source that was well worth my time.  Samson confirmed a few things for me.  He also helped me select potassium bicarbonate to help buffer my system from the PH drops it has suffered from.  On top of that he let me grab a handful of media from one of the systems to introduce to mine. The very next day I measured the first Nitrites and Nitrates in my system.  I planted both beds yesterday and am looking forward to measuring what happens over the next days/weeks. Thanks to all!

Now today I just need to buy my tickets to the Aquaponics festival on August 9th and 10th.  Looking forward to it.  Hopefully by then I will have a fully cycled system running tilapia.

Awesome! Glad to hear it. Good luck!!

If all this stuff hasn't worked (and it should but it's at times complicated), consider asking a member that's local to you for a media sample that you can mix into your GB to accelerate the process. Or, go to your local aquarium/fish store and ask. Pretty much anyone would say yes. Armed with a sample (a culture, I suppose), your system should light up.

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service