Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Water reads
0 nitrites
0 nitrates
Good  d/o

This is a 1900 gal tank 6 x 30 x 4 ft rafts.
It has been up and running with great 
Results using a variety of lettuce.'we started
Growing watercress and now it seems to be the only
Plant that will actually grow! Does anyone have 
An idea ? 
The test strips are fresh

Views: 223

Reply to This

Replies to This Discussion

What is the ammonia test say?

How bout pH?

How long has the system been running?

How many fish?

What about temperatures?

 

Watercress is a greedy plant that like cool weather and alkai conditions so if your pH is on the high side, I'm gonna guess that it is steeling all the nutrients and the rest of your plants are struggling.  Is the watercress taking over the world?

Hey Carlie sorry to hear you are having problems. You have 6 troughs that are 4' x 30'. That is 720 square feet of growing space. With a minimum fish load of .3lbs/sqft you should have 216 lbs of fish or more to fertilize the system. How much fish do you have? What type of filtration do you have between the fish tank and the troughs? How often are you feeding? Are you aerating your troughs? Answers to all TC's questions are needed too. Give me a call and i can help.

Hi Guys sorry for the lag I had been wating for an ammonia test kit.

 

ammonia  0

nitrites     0

nitrates    0

ph           6

alk          80

hardness  0

d / o        high

total system volume 4000 gals

surface area            720 sq ft

 fish av. size 5 ins    180

2 troughs have cress the rest are now waiting for seedlings

troughs have airstones as does the degass tank

the water passes thru the three filter tanks the goes into 12 half barrel beds full of cinder

the cinder has taro , vanilla , garlic , wing beans and nasturtiums  growing very well .

the water then flows down thru a syphon and on thru the troughs , it then flows into a 500 gal sump tank

and pumps back up to the fish tank again.

the sweetwater pump is on a float switch that cycles every half hour

the blower cycles on  4 hrs / off 4 hrs repeatedly

 

initially we grew amish deer tongue and manoa lettuce with great results no they simply

wither , almost zero growth.

I have a pond loaded with tilapi ave size 4 ins and am catching about twenty a day and raising the population 

in the system .

 

could the problem be the cinder , it is the red big island type ? 

the cress?

the flow volume ?

I will send a sketch of the system layout

 thanks for your patience

 

charlie

What test kit are you using?

if you are using the API master test kit for your pH, a reading of 6 only tells you that the pH is 6 or lower.  You might want to make sure the pH isn't way low since I notice that you note your hardness is also 0.

 

Seeing as all your nitrogen is 0 it could just be that you don't have enough feed going into the system to support the amount of plants you have.  Watercress is greedy and can use up lots of nutrients before the other plants get a chance at it (water cress being a water plant it probably uses some of the ammonia before it has a chance to be converted to nitrate which the other plants want.

 

What kind of feed are you using?  Lower quality feed can leave you missing nutrients.  Feed designed for ornamental systems tends to be as low in nutrients as it can since overload of nutrients and need to do water changes is a problem for ornamental systems while in aquaponics we want feeds designed for recirculating systems to grow out fish as quick as possible since the nutrients needed to grow fish flesh are also the same nutrients that will help grow veggies as well.

Id look at feeding more and trying to bring those nitrates into the measurable range. Also, a hardness of 0 is certainly not good. Add some calcium hydroxide to bring that number up (I would shoot for 60-100ppm depending on the crop being grown).

Reply to Discussion

RSS

© 2021   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service