Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

My plants need help and I am not sure what to try next.

I just have a tiny trial AP system from which I am trying to master the basics: 10 gallon tank, 10 gallon hydroton/lava rock grow bed, flood and drain setup with external loop siphon that maintains a 3-5 minute flood/drain interval.  It is working great.

It is at day 31.  Cycling went fine, it seemed.  Ammonia and nitrites consistently dropped to zero after daily additions of ammonia.  So I added fish about 1 week ago.  I only placed 4 small gold fish as a trial.

As far as plants, at the beginning I transplanted some cilantro seedlings I had grown in soil after rinsing off the soil.  They looked really good for a week or so, then began to turn yellow and dry looking, and now they are withering away.

I also broadcast-seeded cilantro, basil, peas, and cucumbers simply as a trial, to see how well things would germinate.  The cilantro came up nicely and looked good, but has now stagnated and some sprouts have withered.  The leaves have not yellowed, but it just isn't growing much.  The basil sprouted as well and some seedling look healthy but are growing very slowly, while others have withered.  The peas and cucumbers I planted last, and they are just coming up now.  The cucumber cotyledons have a bright yellow ring along the edge of the leaf, suggestive of some deficiency, I assume.

Other cilantro plants, from earlier, that I had instead kept potted in the soil and under LED grow lights are now tall and bushy.

My pH has consistently drifted down around 6.2-6.4 despite corrections.  I usually slowly bring it up to 6.6-6.8 if I can, with KOH.  The ammonia is at 0.25 ppm today, nitrites are zero, and nitrates are 5 ppm.  I have added a 1/2 cup mesh bag of crushed oyster shells, buried a few inches under the grow bed at one spot without plants, to help with carbonate buffering capacity.  

In hopes of helping the plants, I tried spraying some foliar feed (diluted as directed from a hydroponic general formula feed), and I also added Maxicrop once at recommended dosing to the system this week.

Still things look sickly.  I've attache pictures of one original cilantro transplant and one cucumber sprout with the yellow edges.

Am I missing something?

Is it reasonable to add a general hydroponic nutrient solution to the system for a short time, and then see if a new equilibrium is reached.

Two things that puzzle me: plants dying and pH dropping every day

Any help appreciated.

Views: 725

Attachments:

Reply to This

Replies to This Discussion

Steve, less than ideal conditions absolutely have an effect on nitrifying bacteria. Will cycling occur? Yes. But here are some interesting specs on how the growth rates and metabolism of nitrifying bacteria are affected by pH:

Optimal growth and metabolism rates occur at a range of 7.2-8.3. At 7.0, growth rates and metabolism drop to 50% efficiency. At 6.5, they drop to 30%. And at 6.0, a mere 10% efficiency.

6.8-7.0 is usually recommended because plants prefer low pH, so a compromise is required. But if you're cycling and you don't have plants, you can raise your pH higher to speed things up a little.


Steve R said:

As long as your PH is above 6 your cycle should be unaffected. I regularly cycle tanks all over the 6 PH range for discuss, and other low PH fish in breeding tanks. There is bacteria that can cycle cold water and most PH ranged its just weather or not you have it but 6s shouldn't affect cycling all that much.

NO doubt it will cycle fastest at 7 or 7.2 PH a temp of 76 and starting ammonia at 2. But it will cycle other wise just might take 2 moths instead of 1.

So, I wandered over to your page and looked at your bio....Obviously there isn't a lack of information on your part :) (You probably know more on this subject than I do) I guess the main issue is I don't agree that your system taking twice as long to cycle (or longer, if the information I gathered is to be trusted) would go under the category of "unaffected".

Steve R said:

NO doubt it will cycle fastest at 7 or 7.2 PH a temp of 76 and starting ammonia at 2. But it will cycle other wise just might take 2 moths instead of 1.

My mind hasn't fully wrapped around the alkalinity concept as of yet, but David, have you considered using a buffering agent like eggshells or oyster shells to adjust the pH?



Yes, I have a mesh sack of crushed oyster shells embedded below the surface of my hydroton from the beginning, but maybe I need more.  The Ksp (solubility product) of CaCO3 is quite low.  

However, I followed the guidance given earlier to adjust the alkalinity up by adding KHCO3 which I have done, after getting some from a wine shop. This has definitely stabilized the pH.  I will need to see what happens to the plant growth now.  I still am waiting to get a KH/GH test kit, so I don't have numbers to report, but I suspect that the earlier advice about low alkalinity was correct.  

As a PhD biochemist (new to AP), I was also unfamiliar with this concept of alkalinity, which is a very confusing choice of words and is thrown around with the use of very non-chemistry terminology.  It would be more accurate to describe alkalinity as the "total concentration of carbonate acid/conjugate base in the solution".  As the first pKa of carbonic acid is 6.37, it is a perfect buffer for these systems, but I guarantee that whoever initially came up with the term alkalinity (for this context) was not a chemist.  

The one thing I neglected to consider, in this setting, is that carbonic acid is a volatile acid, in that it can convert to gaseous CO2 at low pH and diffuse out of solution, as it does in our lungs every second, as we breathe out CO2.  In this sense, it may need to be replenished in a system with a low pH.  When folks refers to "using up your alkalinity" I don't know if this is the process they are actually referring to, or if they are referring to plants using up carbonates in their own metabolism.  Either process could "use up" alkalinity, or consume carbonate/bicarbonate components.

Anyway, I just want my plants to grow!  That is the claimed magic of AP, isn't it?  And currently my plants look very ill.  So, I will hope for improvement with the adjusted alkalinity, as well as the additional potassium, with the KHCO3.  The fish seem happy, so it can't be that bad!

Steve,

You were exactly correct on the alkalinity.  Once I got a test kit, my KH was zero.  I got some KHCO3 at a wine brew shop, and made buffered solutions of it (adding a small amount of vinegar to get pH 7 or so) to avoid bringing up the pH too much with the additions of bicarbonate.  This seems to be working well.  The KH is now in the 35 ppm range, and I plan to push is a little higher today.  The goal is 70 or above?  Thanks for the guidance.  Now I will watch for plant health, and will add some new starts.

David

Steve R said:

Have you tested your Kh or alkalinity? It sounds like you have used up all of your alkalinity. Get a KH test kit from your local pet shop and tell me what your dkh is or alkalinity in ppm.  When you cycle a new system you make nitric acid that disolves your alkalinity and depletes it over time. It has to be added back or your PH will not stabilize. It is common when first cycling a tank to burn through it because of all of your high nitrate and nitrite and ammonia and you have to buffer it back up. Thats what it sounds like your issue is. The shells you added will help but not fast enough to save your plants you need to use potassium carbonate or preferably bicarbonate to get your KH back up. Let me know how that works out and if your still stuck well go from there but i'm more than willing to bet your KH is under 40 ppm.

yes you want your KH above 70ppm ideal 80- 120 but anything above 70 is fine. I would advise against the use of shells and stuff not because its a bad idea but because it not constant. it will vary based on your current PH and current GH far more than it will dissolve based on your KH. It will help but its not helping that much. It also could become an issue if you ever had to adjust something in a short time period. Its not bad but i wouldn't add it to a bed that i didn't already have setup.  Something else to think about in regaurds to mainting carbonates in your water. I found this in an article i was reading while working on my piece on KH that will be out soon. 

The nitrifying bacteria which oxidise ammonia in to nitrate use 4.8 grams of oxygen is used, 7.14 grams of calcium carbonate (or other carbonates) for every gram of ammonia converted in to nitrate. 
The oxygen replenishes itself at the water surface but the carbonates have to be replenished by either adding new water or by adding buffers to the water. It is the carbonates which hold the pH stable, so as the carbonates become depleted the pH will begin to fall. If you get to a point where the carbonates are completely depleted the pH can crash and biological filtration will stop. This is why hydrates are such a bad idea in aquaponics.

AN UPDATE TO THIS THREAD: 

So, after trying all of this advice, I am still not getting the results I would expect, as far as measured KH and pH, as well as plant response.

To summarize, Steve was correct: my KH was initially zero.  So I got some KHCO3 and have adjusted it up, which gave me a more stable pH as well as an increased KH (only up to 50-70 or so).  I also used an additional bag of oyster shells at times.

Now, the pH still drops, but slower, so that seemed good; however, once the pH gets below 7 or so, the KH drops to zero again. Basically, I can't keep the KH up at the same time as maintaining a pH from 6.5 to 7.0.  Are all of the carbonates being lost as CO2 gas or consumed or precipitating into a solid salt?

Perhaps a related issue: I have now noticed crystallization of a salt on the tops of my hydroton beads, so I started to suspect something is precipitating out.

I took one of these beads (with crystalline salt caked on it) and placed it in 20 mL of pH 7.3 aquarium water.  The salt dissolved at least partially, and the pH of the resulting mix was 4.5.  So, I must be forming some type of acidic salt.  I was thinking it would be a carbonate (thus alkaline) but it seems to be acidic.  That seemed strange.

Perhaps that is why the plants are struggling.  

Any thoughts?

Reply to Discussion

RSS

© 2022   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service