Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I've had a lot of help with this from a question I posted on a recent photo upload, but now I think the discussion is getting to the size where it really needs it's own thread.  Here's a LINK to what's already been said.  Thank in advance for all your help.

Background: Our aquaponic system is located at a local high school.  We have 50 peppers, 100 strawberries growing in clay beads, and 10 goldfish living in two 100 gal reservoirs.  We started off with more fish, but after a few attempts we decided to be content for the time being with the 10 survivors.  Our pH generally runs between 7.3 and 7.6.  It's a little higher than I'd like, but the water was resistant to being altered by neutralizers and pH lowering products.

Problem: Two weeks ago, I cleaned and calibrated our Hanna meter.  I verified the efficacy of the meter with a manual water test kit.  The TDS was reading below 200, so I added about an ounce of an organic liquid fertilizer (more info about that product below) to the reservoir.  I've done this before, and this has had a negligible effect on the pH.  That day, as soon as I added the fertilizer, the pH jumped from 7.4 to 8.1! 

Treatment: Since then, we've gone through two bottles of "pH Down" and the rest of our water neutralizer.  When we add the pH Down, the pH will drop from above 8.0 to about 7.6 immediately.  Within an hour of application, the pH will begin to climb.  Within 3 hours of application, the pH will be back where it started.  I spoke with the company that makes pH Down, and their advice was to continue adding the product until the pH actually stays down.

Tests: Based on a suggestion on the photo (link at beginning), a did a "vinegar test" of the clay beads the plants grow in and of the aquarium rocks that line the bottom of the reservoirs.  Neither resulted in any bubbling or frothing when added to the vinegar.  Earlier today I also did the following tests:

- Ammonium: 0 ppm

- Nitrite: 0 ppm

- Nitrate: 20 ppm

- TDS: 380

- Temperature: 88.0 F

- Water Source pH: 7.0

Fertilizer:  Since the spike occurred at the exact moment I added the fertilizer two weeks ago and hasn't come down since, it seems that more information about the product I use would be in order.  

The fertilizer is Fox Farm "Grow Big" Hydroponic Liquid Fertilizer: http://foxfarmfertilizer.com/products_liqfert2.html . Until this last application, adding fertilizer had an insignificant effect on pH.

Although our TDS was low when we first started the system, and although "Grow Big" is an organic product, I was initially reluctant to add the product to the water with the fish. While the students were out for spring break, we wouldn't have access to take care of the fish.  We ended up taking the fish to our office for a vacation, and I tested out the fertilizer in the system before the break.  After the break the plants looked great. 

Come to find out, we had missed a fish who was doing really well despite going hungry for a week and living in the dark in water that had fertilizer.  Ever since then, I've added an ounce of fertilizer every time the TDS drops below 200.  But I would never apply more often than once every two weeks.

I'm really not sure what to do at this point.  The fish seem ok, but the plants are really starting to get stressed out by the high pH.  Thoughts?

Views: 931

Reply to This

Replies to This Discussion

APguy01,

First, if the gravel is what caused the pH to rise (if there is limestone or marble in the gravel) then no amount of acid is going to bring the pH down to 6.8 and keep it there until all the calcium carbonate is dissolved from the rocks (as in the rocks are mostly gone.)  If your media is a buffer you can't bring your pH down with acid, all you will do is cause your pH to bounce.  Do a fiz test.

    HOW BIG IS YOUR SYSTEM?!?!?!  40,000 gallons? 

Just because you add the acid into 100-200 gallons of water and bubble it first, doesn't mean that makes it safe to add 1/2 a gallon into your system per day unless your system is between 20,000-40,000 gallons of system water.

Now if you meant to say you were going to add the acid into 100-200 gallons and then add only a gallon of that into your system per day, maybe.........  But you wouldn't really be able to measure the actual pH of the top up water so it would be hard to figure out how much to use to adjust your full system water pH down the desired amount and the amount of time it takes for acid to mix through out the system to counteract whatever is elevating your pH is likely to cause frustrations and over compensation.

I think I would start off adding like a cup of acid into the 100 gallons and bubbling it for a day until I got the top up water into a readable, stable pH range between 6.1-6.4.  Then use the adjusted top up water as needed without getting too up tight about bringing the system pH down in a short time period.

Thank you for all your help!

The liquid pH test was purchased this spring from Walmart.  I'll check the expiration and get back to you with that info.  The liquid test does seem to confirm the read out we've been getting from our Hanna meter.

OK so I prepared for a partial water replacement.  Last Friday, I filled 3 plastic bins with enough water to replace about 1/3 of the water in the reservoirs.  I allowed it to sit over the weekend with bubblers.  No products were added to the water.  On Monday morning, I tested the water pH of these bins.  It was 7.5.  I had done a test earlier where I had stored some tap water in a glass and allowed it to sit overnight and the pH was close to neutral, but in retrospect I may not have allowed it to set the full 24 hours.  The water fresh from the tap / hose is neutral.  I'm in the process of doing another test of the tap water both in a glass and in the plastic bins to verify the pH is rising.

In the meantime, I've contacted our local utilities board to ask if they do the same treatment throughout the year.  As I stated earlier, we didn't have a pH issue until this spring.  Apparently they do the same treatment throughout the year and the water leaves the facility usually between 7.0 and 7.6.

So in addition to the seashells making the pH increase, it appears our water supply might have something to do with this.  The water pH is also resistant to staying down when adding pH Down or a neutralizer.  I've read elsewhere on the site (I believe a post by TClynx) that this could be indicative of hard water?  If this is the situation, what can we do?  The site isn't in a great area to do rainwater collection.

If your tap water pH only rises up to 7.6 then you probably don't have too terrible a problem.

I would recommend that in the separate bin, you might use some muratic acid (hydrochloric acid) and adjust the tap water pH down a bit and leave the bubbler to let it mix and do some regular testing.  Keep track of how much acid you use to adjust a particular amount of water.  I would say use a little at a time and then let it mix and test and then wait a day and test again and possibly repeat until you get the pH down to say 6.5 and get it to stay there.  Then you will know about how much acid it takes to adjust a given amount of your tap water down (and have it stay down) to 6.5. 

Then you can use the adjusted water to top up your system instead of trying to add acid directly to a system which can be dangerous.

If your tap water pH only rises to 7.6 though, I don't think you will regularly need to deal with acid if the system is stocked enough and not loosing water to leaks, the natural action of the bio-filter will tend to bring pH down naturally so a small amount of buffering from your tap water may not be all bad.

Thanks.  Yeah the pH has been around 7.5/7.6 the past couple weeks, which is a great deal better than it was.  There are still some symptoms of the nutrient deficiency, but the fresh foliage is looking green and plants are starting to flower again.  I think what was really irritating me was that I didn't know 100% for sure what the cause was.  My mistake with the last few water changes was assuming the fresh water was 7.0 after I did that overnight water test (which I should have given a full 24 hours).  You're right, the system's bio-filter should be able to take care of itself.  I'll let nature do it's work and prepare the water to top off according to your specs above.  You and Sylvia caught the real issue much earlier in the thread, and I really appreciate your help and patience.

This has been a fun adventure!  I'll post again if the pH jumps back up around 8.0.  Thanks again to everybody for their assistance!

It is not uncommon for source water pH to vary a bit through the year.  I notice a variation from my well depending on if it is the rainy season or dry season and the extent of the drought will also affect it here.  Water coming from a municipal supply may not vary quite as much but it is still likely that you could get variations through the year or when there are extreme weather events or even if there is a mess up and the "new guy" accidentally uses more buffer than necessary.  (See they usually actually adjust the pH up some for a few reasons including 1, reduce corrosion in metal pipes, 2, chlorine works better in a certain pH range, etc.)

There are a couple other things that can really do a number on pH and you should keep your eye out for them.

1- if the pH is high late in the day but low before dawn, then algae could be causing some extreme diurnal pH swings.  I had some water plant beds once that grew a horrible layer of string algae and my pH got way up over 8 but it was lower at dawn, I needed to shade out most of that algae to get the pH to settle back down.

2- if some region of the system goes anaerobic, it can also cause a strangely elevated pH.  Find the stinking/smelly spot and clean it out and improve flow, circulation or aeration to/around that area to keep it from going anaerobic again.

While I was searching for seashells, I took the opportunity to clean out the gravel, corners of the tanks, channels, pipes, pumps, everything!  I typically clean the pumps and filters once a month, but I had no idea how filthy the intake and outtake pipes could get.  There wasn't a particularly smelly area that would indicate an anaerobic region, but I'm still picking through the system to find one.

Now that you mention it, the pH does seem to get 0.3-0.5 points higher later in the day.  We do have some algae buildup on the sides of our black reservoirs.  There are black lids which we have painted white to help keep the water cool while shading out the algae, but I've been hesitant to leave them on.  There's not typically a person who would be available to monitor the water temp. etc. in case there were any sort of emergency.  The water temp typically rises into the upper 80s in the afternoon.  We need to block out a day to monitor the water with the lids on to make sure the temp doesn't spike up too high.

We did have some algae eaters (suckerfish) to clean the sides of the tank, but they died when a heater malfunctioned early this spring.  If we could be sure the pH wouldn't rise too far above 7.5, we would get a couple more take care of the algae.  I've been looking at some local stores for a good algae treatment, but many have side effects for live plants.

Just a little surface algae on the sides of the tank is usually not enough of a problem to really worry too much about.

Putting a lid or cover over a tank but propping it up so it will shade the tank while still allowing good air flow may actually keep things cooler than leaving the covers off completely.  Definitely don't seal the lids down to block the air flow.

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service