Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

pH continually dropping to 5... What the heck is it??

My system is 6 months old and the pH has been dropping since day 1! I can't figure it out and it's driving me bonkers. No dead fish, no dead spots, I even replaced a bed that had pond-liner cuz I thought it might be the culprit. Nope, still dropping! It wants to go below 5! Plants seem happy, I get great squash but mushy tomatoes. And a gigantic pumpkin that is very happy. Fish seem fine as they are eating and making babies, but the fry will die if it gets too low.

Water out of the tap is fairly hard, and 8.3 (after sitting a few days in a barrel). I also have a breeding tank (no plants) and pH stays right around 8. But in the outdoor AP system, it drops. I even have 30lbs of crushed coral in the beds and sump. At this point I'm adding a tablespoon of pHUp almost every day. I've read tons of posts, been patient, but I'm at my wit's end. Help please!

Here's the low down:
CHIFT PIST System
275 gallon Fish Tank
with 30 6" fish and usually some fry
60 gallon sump
3 Growbeds 4'x4'x12" with Hydroton

Temp is 74
Ammonia .25
Nitrite 0
Nitrate 0-5 (closer to 0)

Any ideas? Could it be the Hydroton?

Views: 1637

Reply to This

Replies to This Discussion

Casey - Randall,

Thank you for your input.  I am not sure what is going on, but I do know it is back to the 6.4 - 6.8 range depending on the time of day.  Whatever happened happened, as along as it stays in that range I will be a happy camper.  Fish and plants are both thriving.  All except for those Shiners that I put in about 2 weeks ago.  Just about every morning I get one more dead Shiner.  The goldfish however are having not difficulties.  The stupid tomatoes plant do not realize that the season has long been over and they keep producing; determinant variety an all.  Only one plant to give it up has been a cucumber plant because I left one ready to be picked for longer than I should as it was hiding in the growth.  Now it is time to get ready for the fall plantings.  Thanks guys.

This was a great thread!  This had many suggestions - I think I counted 17.  The one I settled on to help keep the PH level up without adding chemicals every few days is the "Limestone River Rock" 

Any suggestions on where to find Limestone River Rock?

I tried Lowes - no luck.  I google this and no luck.

Perhaps called something else in NY?

Thanks,

A bit back in thread I had mentioned how rainwater was whacking my system.  Now that I have buffered my system with Barn Lime (Calcium Carbonate) it just stays at 6.6 pH come rain or come shine.  A few palms full and she has been steady ever since.  I dumped it in my sump and I can still see remains in the bottom of the tank that gets used up as the system needs it.  I no longer have a problem.  Nor have I had to add any for about 10 days and sure it will continue as is without tinkering.  Since barn lime is like 2 bucks for 40 lbs at Tractor Supply it was certainly economical and very easy to do.    I started another thread about acid rain to as not to divert from the original Dagmarvelous thread here.

Acid rain

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service