Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Our “I’m in over my head” CHOP2 system. (long version) Do over

A little back ground and the construction:

Being that Jenny (wife) and I are both Vegetarians we decided to start a garden a few years ago. Just before we got started with the project along came TJ (son) who is 2 years old now and what started out to be a simple few plants in the dirt turned into a 2 year project of research, saving money and building what we have today.

 

Since we don’t trust what we’re buying in the market, we decided to grow all our own food and planted a bunch of fruit trees, blueberries, blackberries and avocado trees around the property. Next on the list… the Aquaponics system from hell.

 

 The Greenhouse is 16x24 and took me months to build. Between work and the kid, this thing dragged on forever. As I was building and researching I fell across

theaquaponicstore.com and finally found the 8 grow beds I wanted. Not easy to find really nice ones in the USA!  Thank you to Sylvia and Alan for putting up with me until I finally placed my order. Of course if you’re going to do it… do it big… I ordered 4 more grow beds for a total of 12.

 

 That done (and not doing the proper research) I ordered a 700 gallon Fish Tank and a 300 gallon Sump for my CHOP2. The Tank is 6’ long, 5’ high and 40” wide. The size was due to the limited space I was trying to get it into. I cut a port hole into the side so TJ can see the fish and planned to bury the Tank ½ way into the ground. As it arrived I realized there was no way to get a 40” wide Tank through a 32” wide doorway! So tear out the front of the green house, stuff the tank in, rebuild, 2 more days gone. That seems SO FAR to be the only real issue we’ve had.

 

 Buried the sump and tank, built the stands, plumbed it all up and fired up the pump to marvel in what we built!

 

 Well….maybe not. I knew the (Bull Frog?) pump was oversized at 3000gph, but it only drew 130 watts and pretty much has a 99% non-failure rate running 24/7. Of course I got two just in case because I always get the 1% that fails. To make sure I was covered I ran 2, 2” drains back to the sump. Well that wasn’t enough. The water came over the top of the tank within minutes. Besides that, the Fish Tank is actually a HAZMAT containment tank so it couldn’t handle the weight of the water and the top bowed out 2 feet from where it started! So replaced all the 2” drains with 3”, built a bar to skirt around the tank and filled it all up again. Seemed to do the trick although its right there at the drain back capacity.

 

 So as of last night (05/26/11) the system up and running again. We are now letting the chlorine go away and this weekend we will start the fishless cycling with the starter kits we got from Sylvia. You can see by the pictures, we filled on the one side (7 beds) with Hydroton and the other side we will fill with ¾ River Rock as that is all our left over budget can handle. Going to run by the local nursery that has several huge Koi ponds and ask them for some rocks to put in our grow beds and see if that doesn’t speed up the process. Fish for now will be Red Comet Gold Fish when ready until we learn the system and we will replace them with Tilapia. Even though we wont eat them, I’m sure I’ll have no problem finding takers when they out grow the tank.

 

 Don’t think he’s on this Forum, but I do want to say a special thank you to Mike Shambarger for all his time answering my endless emails and putting up with my stupid questions. Seems like all the research in the world is nothing like doing it yourself and learning by doing. Like not needing an auto filler on a constant height Fish Tank. Shade cloth in So.California is a must after it hit 110 degrees (without the fans on) and it was only 90 outside. 

 

 Next comes the 5 strawberry/herb hanging towers (building the stand now) and about 4 wicking beds to grow potatoes, brown onions and such.

 

 Haven’t looked into it yet, but any thoughts on clams/mussels in the sump to help keep things clean? Alright, open minded for any criticism or help to make this a successful outcome for my family. Jeff

Views: 3626

Reply to This

Replies to This Discussion

Amazing work! How is it going now? I imagine you have some swimmers?
Still playing with the water issues. Friday I dumped the 750 gallons out of the fish tank, refilled with dechlorinated water, adjusted the PH (a little too much) added a bit of Maxicrop and restarted the system. As of this morning (2 days later) here are the latest numbers.... Water temp 81.4, PH 5.8, Ammonia 2ppm, Nitrite 0, Nitrate 160ppm. I had to do a dilution test just to read the Nitrate it was so high. The plants didn't seem to get stressed as everything looks like it grew another few inches over the last couple days!
pH of 5.8 is a bit low but at least your ammonia is not off the chart.

AM I READY FOR FISH????????? Or should I wait another few weeks?

Temp 84.5. PH 6.8, Ammonia .25ppm, Nitrite 0, Nitrate 80ppm.

 Plants are going crazy, most of the plants have started producing baby veggies already. Jenny had started some carrots, turnips and onions so I just added 3 wicking beds for her to move the plants to. Need to order up some worms for the beds and read up on potatoes for the 3rd bed and we are going strong. Need to get some ladybugs as the aphids and I are still locked in a battle. They trashed peppers and radishes. So fish, worms and ladybugs.... all the living things I'm afraid to kill. I'll put up some pix in the next couple days as I didn't have my camera handy this morning.

Hi Jeff,

Now you can test the bacteria in the system. Ideally if you can dose to 2 to 4 ppm ammonia and read 0 ppm in the 24 hours you can safely add fish. If you're not in a position to add fish right away you should add ammonia anyway to keep the bacteria fed/maintained. When adding ammonia, remember don't go over the 4 ppm level! Looking forward to the pics!

 

Go BIG! 

They're tilapia; they'll make it.

Life wants to happen, and no matter how 'perfect' you get your water, remember that these fish survive, and thrive, in FAR worse.  You're good enough for tanks like tilapia.

I'd love to see some updated pictures, you guys have done a first rate job IMHO. You know, when you get a minute:)

 

 

Excellent work !  I love how the bottom flood keeps the system clean around the top and sides.

I've not noticed this way of flooding before - does it work the same? 

 

Visually I can see one pro, are there other pros or cons for this method? 

 

I plan to be putting in a system about this size later this year and am very curious to learn other's input on bottom flood.



Paul Braun said:

Excellent work !  I love how the bottom flood keeps the system clean around the top and sides.

I've not noticed this way of flooding before - does it work the same? 

 

Visually I can see one pro, are there other pros or cons for this method? 

 

I plan to be putting in a system about this size later this year and am very curious to learn other's input on bottom flood.

 

Hi Paul, I'm probably the last one that should comment on this style of system. So far I love it! I researched what others were doing and copied this system as it worked best for my green house and the ground it sits on. Since I'm new to this and don't even have fish yet, I'm not sure about the pros and cons, but things sure are growing great as of today. I'll get some pix up today.

Here are some of the latest pictures. The grapes are growing outside the greenhouse and doing just as great as the indoor stuff.

I see only one danger with flooding from the bottom, roots!!!!!  Make sure inlet and outlet plumbing is easily accessible to inspect for clogging and cleaning out roots.

Lady bugs to the rescue! Seems to have done a great job cleaning up the greenhouse. Question about my system.... The ammonia dropped to zero, the nitrites zero and the nitrates were at 40PPM. I added a little ammonia about a week ago and it tested at .25ppm. All week I've been watching the nitrates drop and the ammonia is staying at .25. The PH also went down to 5.1 so after I caught it I upped it a little but it kept climping to 7.0. Plants are still growing crazy fast but some of the leaves are turning brown on the old growth.... old meaning what, 7 weeks now. So as of this morning here's where we're at.

 PH 7.1, water temp 82, ammonia .25ppm, nitrite 0, nitrate 0. Did my system crash?

 I'm picking up my fish this weekend and hate to add them if the system wont support them. Thanks! Jeff

 

Also, Thank you TCLynx for the heads up on the root issue. Several of my intakes were covered in roots already that I had to clear out!

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service