Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I'm running into an unidentified problem with the growth of leaf lettuce in my 100 gallon aquaponic system.  The system operates with a 15 minute flood and drain cycle and contains expanded clay pebbles and worms in the grow bed.

The grow light is a custom blue/red LED light that hangs approx. 1.5' above the top of the lettuce.  This discoloration seems to be happening on older leaves and starts around the edges.

Has anyone seen this before?  Thank you for your help!

Views: 344

Attachments:

Reply to This

Replies to This Discussion

Sounds like you have a nutrient deficiency. More than likely potassium. I am currently experiencing exactly the same problem. I have done a ton of research in the last couple days. I can save you the headache and share what I found.

Here is a great resource for diagnosing nutrient deficiencies:

http://extension.arizona.edu/sites/extension.arizona.edu/files/pubs...

There is another guide out there with pictures but I can't remember where it is.
There is also a good explanation of nutrient deficiencies on this site as well.

What is your pH? That plays a big role.

Thank you for that resource - it looks like a potassium deficiency is indeed the problem.  I checked the pH as well and it's all the way up at 8.2 so I'll start gradually adding phosphoric acid to bring it to within something reasonable.

If your system is new it is common to have higher pH. If not then yeah use the phosphoric acid. Go slow though, that stuff is strong.

Maxicrop liquid seaweed is supposed to be good for boosting nutrient deficiencies of several types. It's pH neutral so you won't have to worry about it interfering. I ordered a bottle today and plan to start using it right away so that I don't have to look at my poor withered and abused plants. Good luck!

I'll look into purchasing some.  Best of luck with your system!

I'm not to sure it's actually a deficiency; it looks like they're burning around the edges a little. Are they getting wet at all?

Also, I don't believe Maxicrop has a good rating on potassium.....check out www.kelp4less.com for their soluble kelp powder. It's cheaper than Maxicrop and a better product.

The leaves aren't getting wet.  Should I be spraying them with water every once in a while? It is an indoor system.

FYI: you can use white distilled vinegar to lower pH and its cheap! Its a 3-5% acid

Looking at the system pic = fish density is very low ? is that a current pic? IF so, you may have very low nutrients available anyway.

Thank you for your reply.

Yes it's current, I'm using comet goldfish for now and couldn't find any information on how many to add except a lbs/gal calculation.  It's very difficult to gauge with goldfish which I don't know the weight of and they can get so large.  Would you suggest adding more?



Brent Shafer said:

Looking at the system pic = fish density is very low ? is that a current pic? IF so, you may have very low nutrients available anyway.

how many gallons do you have?

Yes this fish will grow and need to be culled ,if they over saturate the system. But you cant expect nutrients to be available for your plants until you hit at least 1lb of fish per 3-5 gallons of water. Think about how 1lb of hamburger looks and what a conglomerate of 1lb of fish looks like.

Do you have water test kit? 

whats your nitrates/nitrites/ammonia/------ I would expect them all to be almost 0.

ahh -- I just saw you have 100 gallon-- my bad for not reading again!  You can certainly add more fish and aeration to the FT-- good luck 

oops forgot-- I suggest the API master fresh water test kit-- cheers

Reply to Discussion

RSS

© 2021   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service