Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I started adding ammonia to my system on 7/28.  Here's my data:

PH, Ammonia, Nitrite, Nitrate, Notes

Day 1:  8.8, 2.0, 0, 0 (added half cup ammonia & Maxicrop)

Day 2:  8.4, 4.0, 0, 0 (1/4 cup ammonia)

Day 3: 8.2, 2.0, 0, 0 "

Day 4: 8.4, 4.0, 0, 0 "

Day 5: 8.4, 4.0, 0, 0 "

Day 6: 8.4, 4.0, 0, 0 "

Day 7: 8.4, 4.0, 1, 0 (added 2tbs ammonia after testing)

Day 8: forgot to test, added 10 minnows

Day 9: 8.0, 1.0, 5.0, 0 (added 1tbs ammonia)

Day 10: 6.8, 2.0, 5.0, 30 (used PH Down during the day before testing to bring my PH down)

So i used General Hydroponics pH down.  I'm suspicious of my Nitrate counts skyrocketing so soon.  I assume tomorrow I'll be back to 0 in that category.  I didn't know if anyone else has run into this?  I'm using a single IBC tote system filled with Haydite ($20 for 580lbs).  I was also suspicious of my Nitrites and thought it was due to some of the water that came with the minnows (hopefully they survive the plummeting pH, or else I'm out $1.25) but didn't think 2 cups of water would have that big an impact on my testing, but what do I know?

If anyone cares to help shed light on the subject I'd be very interested to listen to what you have to say.  If you have any question let me know and thanks ahead of time.

Views: 127

Reply to This

Replies to This Discussion

Well ammonia is at 0 today, Nitrites still at 5, and nitrates went up to 40.  My ph kinda settled a bit, looks like it's at 7.6 right now.

Reply to Discussion

RSS

© 2021   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service