Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Hello everybody :) I recently started my obsession with Aquaponics back in April when I purchased Sylvia's book.  I constructed my system and have been on here reading the forums since then.  I'm very thankful to have found this forum, you guys all have a ton of very helpful information :) I figured it was about time to say hi, so hi!

I set up my system using a 100 gallon stock tank as the FT, constructed my growbed using plywood, 2x4s, and a pond liner which measures a 2.5'x6'x1' GB which is slightly more than 100 gallons all filled with hydrocorn.  The system is set up as flood and drain with a bell siphon.  I initially planted a bunch of lettuce, strawberries, Walla Walla sweet onions, a tomato plant, and some mint.  I cycled it using the Murray Hallam method of liquid seaweed for a couple weeks, then adding fish.  I've got about 25 feeder goldfish swimming happily around in there after losing an initial few.  As well as 3 little koi.  The mint and lettuce has been doing great, but everything else has been really struggling!  I can't seem to get the pH to budge from 8, and I have yet to see any signs at all of nitrates.  I can't for the life of me figure out what's going wrong, I feel like I've done everything correctly.  I've just been very very patient these past few months haha

4/27:  Ammonia=2ppm  Nitrites=5ppm  Nitrates=0ppm  pH=8.2

4/28:  1ppm/2ppm/0ppm/8.2

4/29:  4ppm/1ppm/0ppm/8.2

4/30:  2ppm/1ppm/0ppm/8.2

5/1:  2ppm/1ppm/0ppm/8.2

5/2:  1ppm/1ppm/0ppm/8.2

5/4:  1ppm/1ppm/0ppm/8.2

5/6:  1ppm/0.5ppm/0ppm/8.2

5/10:  0.5ppm/1ppm/0ppm/8.2

5/17:  0.25ppm/0ppm/0ppm/8.2

5/20:  0.25ppm/0ppm/0ppm/8.2

6/3:  0ppm/0ppm/0ppm/8.2

6/7:  0ppm/0ppm/0ppm/8

6/9:  0.25ppm/0ppm/0ppm/8

6/11:  0ppm/0ppm/0ppm/8

6/14:  0ppm/0ppm/0ppm/8

6/18:  0.25ppm/0ppm/0ppm/8

6/29:  0.25ppm/0ppm/0ppm/8

6/30:  0.25ppm/0ppm/0ppm/8

7/3:  0ppm/0ppm/0ppm/8

7/6:  0.25ppm/0ppm/0ppm/8

7/15:  0.25ppm/0ppm/0ppm/8

7/18:  0.25ppm/0ppm/0ppm/8

7/21:  0.25ppm/0ppm/0ppm/8

Views: 505

Attachments:

Reply to This

Replies to This Discussion

Does anybody have any insight into why my nitrates are struggling to appear?

 

Thanks :)

Vlad is really the guy to talk to about this.  I had a problem with this a while back and the reason I wasn't getting any nitrates was a lack of kH.  

You can read that thread here: http://community.theaquaponicsource.com/forum/topics/what-s-this-wh...

Looking at your stats for ammonia, I might consider getting that up a bit.  Sylvia recommended 2-4ppm to attract the bacteria 

get an aerator in your fishtank..

Thank you guys for the advice!!  I did some things on Friday 7/26 and I'm not 100% sure what did what (bad, uncontrolled science I know :P) but I added an airstone to the tank, and also ripped out a massive mint plant that I had a feeling was sucking up a lot of nutrients, or at least inhibiting my ability to see some nitrates!  Got myself a kH kit and took some readings.

7/26:  Ammonia=.25ppm Nitrites=0ppm Nitrates=0ppm pH=8 kH=125.3ppm

7/29:  Ammonia=0ppm Nitrites=0ppm Nitrates=5ppm kH=107.4ppm

BOOM!  Not entirely sure what has happened, but I'm actually seeing nitrates today!!!  I can't even begin to describe how excited I am, I have been very patient over the past few months!!

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service