Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Hi all! I'm from Portugal (not intending to going anywhere :P )

I'm starting out with "sorry!" big post... and it will grow as long as I have time and questions...

I live in the country side, I have some land to plant and grow all kind of vegetables, cereals, fruits,etc
but I came across a back problem on my payed job and I struggle to use the soil (and a good one it is...)

most of the vegetables that I want to grow (and eat) are hard to maintain since the weeds are strong here... I don't like to use any herbicides of pesticides but weeds are a pain to control...
my payed job does not leave much time to take care of the land everyday so I'm turning to aquaponics as a backup. I will still use the soil for bigger things but I won't need to care as much for the weeds on those crops.

I'm in the way of starting a small/medium aquaponics system (hopefully a modular one).

I need some information from more experienced aquaponists from around the world in order to reduce the problems, fish kills and so on.

I'm yet to add the sizes and pipes but I have a layout ready:


the growbeds are cut in half blue barrels (100Lt each 16 on a first phase - not all of them planted as the system needs to grow the bacteria and so on)

for a sump its a 1000Lt IBC
as for fish tanks I have more than one since adding them later would make have to change to many things around, so I'm starting with more fish tanks than I need (later on I will need only another sump to add more growbeds)

I'm going to make a radial flow filter with a 160Lt barrel

then a bio-filter with a 200LT barrel (since I'm not able to find a commercial bio-filter media locally. I'm going to fill it with leca (same as the grow beds)

since the leca won't swirl around much in the filter, I may have to add a couple of aquarium wave makers in order to force the leca around (plus some air stones in the filter)

for pumps: I want a 2 pump system (if one fails... the system goes on until replacement) and the DC backup water and air pumps (for the fish to survive :D)

at this stage I'm calculating a minimal 3300Lt/h pump about 4600Lt/h ideal (with extra oomph for system evolution)

the pumps would be in the sump tank (lower one on the system) as the example:

the fish tanks will drain to the radial filter then bio-filter then sump (all from gravity I hope)


I'm planning to have a bell siphon (with breather tube) for each growbed (I know it will be a pain to have them all working right but... its truly simpler on the build)

the outlets from the growbeds will be 1" draining into a half-cut pipe and then either directly to the sump or to the fish-tanks (actually, its a ready made rainfall collector for catching rainwater from the roofs) 

- could anyone tell me, is it better to drain into the fish tanks or to the sump? on the build side is just about the same maybe some differences but noting much)

the fish tanks drain/radial flow/bio-filter are 1-1/2" pipe (50mm) is is to little? 2" seems a bit to much and the uniseals I could get were 1-1/2" ones.

I'm hoping I can avoid 90º curves on all the pipes (except the siphons) in order to reduce the friction and optimize the flow.

for the output from the pumps I'm planning to use 1" poly tubing for the fish tanks and the main line of the grow beds (with all the valves needed)
then for the growbeds I will take taps for every growbed with a valve on each to control the flow on every growbed.

the media for the growbeds would be Leca also...
and I have the Sera aqua test kit on the way to me.

for fish I will be starting out with goldfish right after my system cycles and stabilizes but I would like to have some tilapia, wide mouth sea bass. maybe trout (depending on the temperature I get in the water since tilapia and trout are just about in the opposite temperature ranges...)

the space I have for the the system is not a greenhouse. its cosy and comfortable but it lacks some shelter (being planned at the same time as the system since the wood comes from the same place)
I still need to clean it out since its been storage for roof tiles and some bricks, etc.

I need opinions on what I'm planning wrong in order to correct it before its to late.

I have a "stupid" budget since I want this made and I like doing it. tools are not a problem (some parts are) money could be a issue... I'm about to loose my job since my back does not let me work like my boss wants (and I can't do more than I'm doing now, and even sometimes I get worse because I did something I should not have done at work...)

I'm tired of heavily poisoned (pesticides) vegetables from the supermarket and I'm hopping to be able to have some fresh vegetables all year long (maybe some artificial lighting later on)...

for now this is just about what I have. I'm trying to plan all parts of the system in a way that I could share and re-use on other systems later so as I go along I'll try to post the most information I could to help others (I don't care if the information is not perfect. that is a problem we all have to figure out by ourselves and adapt to our circumstances.)

I car get water hyacinths, 'salvinia' and duckweed.

I want to grow the fish food since the commercial ones have fish flour, chicken and some other stuff that I don't want to remotely be near... I might have "some" commercial feeding around for the start and the panic times but... not the main diet.

btw, if anyone feels that can help. hop on! you can reply to "just one" of my questions. all information is a must at any time :D


until my next 200 page post, see you around :D

Views: 3030

Attachments:

Reply to This

Replies to This Discussion

Hi all!

(this is gonna be a long one!)

Its been a while (again) but I took some time today to come up with an update :D

my back is controlled right now, but I know its not for long... I have some more work coming up...

first of all, a picture of my ornamental fish tank :D

we can't see them all in this photo but soon enough I'll find a way to get that in order :P

from the picture you can see that I have some algae...

I've been talking to a few guys in order to buy some chinese algae eaters (Gyrinocheilus aymonieri) and/or a pair of plecos or other smaller ones.

my problems are: with plecos I would have to get some wood in there. I don't have the right kind around to treat and place in the water so I would have to buy (not likely right now)

with the chinese algae eaters they "could" get aggressive with other fish since they are territorial and some other details. (it tell tale and reports from aquarium owners and fish stores... some say its fine, some say its not, I don't really know yet)

other problem is the temperature. not its alright but next winter I should have some solar collector and a backup heating system... (but that one I already have since I want to grow winter crops and need some higher temps for either the tilapia and or to speed up the goldfish & koi metabolism (aka protein conversion).

I also have a pair of "ornamental" catfish (ameiurus melas) and for now I just love them! the way this fish swim around the bottom and sometimes on the sides of half way up the tank, I just love to spend some time just looking at the fish (with a stupid smile on my face)

I guess that is a way to try to forget about the tilapias... I don't really think I'll be able to get them in the plate since I'm caring for them daily... its just like my dog, I can't eat that...

back to problems: the algae is purely my fault :D I leave the fish tanks open to the sun every day... I like to see the fish and I need them to regulate themselves to the solar cycle (its a little less unnatural environment for them...) so they are prone to continue to appear...

then... I'll need some algae eater fish (snails are an option that I have on hold. they seem to reproduce and find their way everywhere) and I'm only afraid if they turn on the other fish and cause havoc in the tank...

that is the worst case scenario... I tend to over complicate the simplest things... its probably going to be fine but I would love to hear from you any toughs on that? should I put algae eaters and/or plecos?

other things: I've started to install the backup-pumps either for pump failure or power outages. so I needed to "sense" the water flow from the pump aaaaaaaaaaaaaaaaaannnnnd, I taped the pump line (before an non-return valve) to a washing machine pressure switch! I'm really glad to say it works to "sense" the water flow! if the main pump fails, the back-up kicks in almost instantly, running water to the fish and filtering (hopefully helping the fish to survive and maintaining the bacteria doing their work :)

maybe I'm going over the top with the backup pump. I could just kick a small water pump in the fish tanks to add oxygen to the water (and that is going to be done anyway) but sensing the water pump failure with simple and cheap equipment just makes me happy! I've spent noting to add the "sensing system" and I can give the info to you! (tested! :D )

here a photo:the switches with air line. next the check-valves manifold with the pressure sensors taps:

I could explain that picture but I won't :D I could if anyone ask me about all those parts and what for.

on the main pump line I added a tap with micro irrigation fittings to connect to the pressure switch.

since the switch cannot have water inside (will stop working) I had to rise the sensors about 1.5 meters high.

when the pump is running, I can see the water rise in the 6mm aquarium tubing, deactivating the switch. when the pump is not running, the water returns to the normal level and the switch activates (turning on the backup pump)

a flow switch (in line with the pump) would work but I don't have one (or 2 since I have 2 pumps) and it costs more, could clog up with debris and it puts up a little more strain on the pump. this method is not perfect but it works and its really simple to check & clean.

every week I will make an inspection, purging any smudge from the pipes just by opening the taps :D test if the backup pumps turn on (and work properly) and then I can rest better since my back up pumps are in order! :D

little more checking and the system is "tested" for another week.

now other details:

I'm going to test out an earthan bed on a half barrel GB! here a picture:

I'll have to take out some rocks from that GB in order to have the water "just at the point" and add in the other materials: shading cloth (almost like a weed mat) and the soil. just like a wicking bed I hope...

does anyone know: would this work? I still don't know how much area of soil VS rock I'll have there (in order to feed the soil with the water and nutrients) tomorrow I'll be able to measure and see (and tell you all about it)

I think that is all for now... (I'm out of photos on this post so I'll just add another one right up next :D

soon ;)

Hi again!

and now, the actual state, a little more tidy!

I still have a few details to sort out here and there...

I'm getting the backup pumps in order to buy more fish! :D

populating all the fish tanks and getting the vegetables pumping! :D

I've come up with a kind of problem...

its starting to accumulate some debris on the bottom of my sump tank...

I had that on a empty fish tank but I cleaned that up with a pump sending it all to the filters.

and I'm proud of my filters! they were put to test when I started to pump out that debris into the filtering system. most of the large "things" are trapped on the first and second filters, passing only some really fine debris into the (empty) moving bed bio filter :P

(then some debris go to the sump bottom)

I'm not sure on where did all that debris came up... its quite some organic matter... when I tried to "vacuum" it to the filters, I've overwhelmed them and turned the water brow for a few hours... I don't feel its a problem but I want it fixed...

I've been checking pond vac systems to see if I could come up with a filter... I'm already using a pump to "suck" out all the gunk... I just need a filter to trap it and return clean water to the system.

does anyone have any ideas?

I might wonder about making a sand bio filter sometime soon... I like to have really clear water but I'm afraid that will be a little bit to hard and could trap nutrients?

please if you have any ideas, share them with me! :D

cya tomorrow

btw, "that" bucket is there since the bees drink water from there :D I've been moving it away and attracting them to the aquaponics system :D

Hi all!

I'll try to be informative about the water flow "sensors" that I came up with. they are only running for a few hours but they did their job!

aaaaaaaaanddd I know how to make them work better. I'm just to lazy to do it yet :P

so, this "sensors" are a soft membrane pressure switch. they cannot have water inside of they will block and fail to work. they cannot be used on high pressure (since they are really sensitive)

we can blow on one to test it effortlessly. they are easy to scrap from dishwashers or (clothes) washing machines. we can even buy them new if we want :D

example 1: http://www.ebay.co.uk/itm/UNIVERSAL-AIR-PRESSURE-SWITCH-PRESSOSTAT-...


just like the one I'm using! it came from an old machine replacement parts that I had in "stock" (that machine endured more than 18 years of heavy clothes washing! she did not fail to work... it only fell apart due to rust. it was beyond repair and kept working for a few more years (tied to a wall to keep it from running away) [back to topic]

to use it I drilled a tap into my main pump line (right before a check-valve) and added a micro irrigation nipple to connect a 6mm tube into.

due to the pressure created by the pipework, the pressure switch activates. giving me a clean contact to power a backup pump or a warning :D

most of them have a double trow single pole switch but sometimes we find one of this things with multiple pressure contacts (2 levels)

that we could use to power a backup pump and/or warn about overpressure in the pipework (maybe a blockage or just a closed tap?)

to void the water from coming into the switches I placed them high with a long 6mm tube. that way the air held in the tube acts on the membrane but the water never gets there.

to improve my connections I could have a 16mm pipe running upwards about 10 centimeters and only at the top, taping the nipple (no pun intended! but imagined for the next tree or four lines ox text :P ) that connects to the 6mm (aquarium) tube.

the volume of air in 10cm of the 16mm pipe is more than enough to activate the switches without getting water into them, allowing to place the pressure switches near the pumps. (mine are almost 2 meter higher than the tap... I got lazy to find another two 16mm "T" fittings but I might to it soon (to keep the water from the 6mm tube)

its good to have water in that tube as a reference of the "normal pressure" of the system... if the water in the tube goes any higher, we might have a problem in the pipework...

here is a photo of the current state: (one of the pumps only)

right above the tap for the pressure switch is a check valve (actually a bunch of them for the backup pumps)

if needed I could come up with a schematic of this. a drawing would clear this up a little...

this could not work on small pumps and systems due to low pressure on the pipes... tests are mandatory before application :D

on huge pumps, just use a flow switch... for a 600W to 1000W pump (pool pumps or others) this could blow the membrane on the switch... I don't care if you try this, share it or sell it, just don't make me pay for problems :D

I'm using DC voltage on this units contacts (just in case)

more details if asked upon ;)

now about other things: I've finished the filters a few days ago. added the water dump lines and a vaccum/drain on the swirl filter. this way I can clean up the filters deeply without wasting almost 200Lt of water. I can clean my radial flow filter with about 20Lt of water.

here have a picture:

the "clean water dump" lines go directly to the (still empty) moving med bio-filter (in case any debris passes trough it will be filtered) and the vaccum on the swirl filter can go directly to the "digester" or worm/compost tea brewer that I have right just there :D (its the small 30Lt barrel)I can clean the swirl filter without turning off the main pump (but its better to stop the flow and clean all the filters at once)

the radial flow filter needs to be drained (the clean water) and only at the bottom I hose down the "crap" to a bucket and then to the brewer.

and there they mineralise for a week or so...

I guess this it it for now... any hints or suggestions please share with me :D

cyaaa

I've got (about) 100 tilapia today! :D

little more news for now...

I've made an earthan bed on one of the half barrels and I'm adjusting it to have "just about" the right amount of wicking capacity without becoming a swamp...

in a few days I'll get to know if I have enough fish to pull the PH down (without building up to much nitrates) and then I'll consider changing out the leca in some GB's. I need to lower the PH bt (at least) 1 unit. its running "locked on" 8.0 right now. I can't make pretty much anything about it... as long as the water passes on all that leca (and maybe some left over carbonates in the rocks) it just buffers up.

I did find a local store with hydrocorn but I'm yet to evaluate if it is really PH neutral.

I've also found another store in Spain with (claimed) PH neutral hidroton.

I'm evaluating if I really need to replace the leca and the options available...

all for now! :D read you soon!

random report!

- my tilapia started "doing it" but I'm out of space, food and 'know how' to have newborn fry...

- more information about my pump failure sensor (pressure switch) is yet to be made (but ongoing)

- air line still not finished but my DO is now at 8ppm (finally got the tester!)

- my calcium is a bit high so I'm not adding any more or it until it drops (160ppm)

- magnesium is about 60ppm so not adding it either!

- earthan beds made, one with plants growing (and weeds... lots of weeds since my compost was under siege by the wind and others! I don't mind cos' I like to pull the weeds :P)

- I'm yet to get a potassium tester "just to check it" since I'm not adding it in any way.

- my PH is still high even with more fish... I can't fix it right now but that crappy expanded clay will have to go!- I have no fish deaths in I don't know how long now. but I guess I have a digested fish. one of the smallest ones vanished (ornamentals)

- my filters are doing a pretty good job! some solids pass the radial flow filter, get trapped in the swirl filter and most of the fine solids are trapped in the trickle filter. I can't afford to place K1 media in the moving bed biofilter right now.

I did not find any ammonia or nitrite present in the system at any time so I actually don't need the K1 for the fish, just for helping out on the cleaning if the (pretty clean) water

I may be just nagging about it but I would love to have/build a filter to capture all the fines in the system...

- I have to clean out the sump bottom since it has some debris building up there...

upon checking the sump I've noticed:

part from the bloodworms breeding in there...

- I have a colony of seed shrimp (I can't see them since they are minimal but I guess its ostracods)

- another black'ish' worm that is eating all the unfortunate insects that drop to the bottom (unidentified)

- and some really tiny surface "bugs" that I can't identify due to being really small and quick!

I did not add any of those critters but I guess their OK to be there...

I hope I have some more news soon :)

wish me luck in finding some appropriate clay aggregate! (I've found hydrocorn that buffers the PH to 7.9 after about an hour. I'm going to test some others to check for the cheapest/best substrate to use.

good night all!

absolute random report !

I managed to get the PH down with the phosphoric acid! now I do have the PO4 levels "to high" BUT! the plants back on growing AND the fish are fine! they seem fine at least   I did get a "nut burn" on the watercress, they seen to dislike the heavy harvest and "sudden" change in PH & nutrients. even so, they are coming back up and I hope so because I like the watercress   I saw the burn and I almost immediately pulled out some seeds to germinate & replace the plants. some time later the plants are coming back up to I will probably not need the new seeded ones  

Now the dump part! I've burned out all my carbonates! My KH is at Zero BUT! the PH got to about 6.7 (I overshoot on the correction, more on that later) and now the PH does not rise! I only took out some of the suspended flower beds (half of them are still there) SO I don't really understand what is up... with carbonates in water the PH rises constantly to the 8's level. now without any carbonates it does not rise a little? it just stays put!

I'm not to worried about the KH level being low... the PH does not have any noticeable variation. its been 2 days and it only varies about 0.05 in hours. I have a continuous PH meter and I'm taking note on the PH variation.
20 mins · Like
to pull the PH down I've tested with 1 Liter of water how much acid would I need to pull down the PH by 1 level. the I divided it for a few days and starting dosing the system gradually. then I got lazy so I went and got my dosing pump, a power supply & a delay relay to power the dosing pump for a few seconds right when the timed pump line kicks in! so it would add the acid right when the pump sucks it up to the GB's diluting and using it there the best I could come up with what I had around )

I was checking the PH evolution and correcting the dosage of acid so the PH "drop" would take a while (about 2 days objective)
5 mins · Like
after the 2nd day I turned off the dosing system leaving it there in case it would be needed. turns out that my PH is not coming up quickly, its staying put right at the value I left it!

actually... I tried to leave it at 7.0 but I overshoot to 6.7 when taking the system I dropped a few more acid from the dosing tubes
so, I feel dump. with carbonates my PH just rises continuously? I don't get it.

Ive went from this water chem:
PH: 8.0 & up
EC: 2.1uS/cm (not really useful but I had the probe around)
NH3: 0
NO2: 0
NO3: 25mg/l
PO4: 0.1mg/l
Potassium test: arriving tomorrow hopefully!
Iron: near 1mg/l
Magnesium: about 60mg/l tested and 63mg/l calculated
Calcium: about 160mg/l (not rising but not lowering...)
Copper: 0
KH: 7º
GH: 37º (660mg/l)
O2: 8mg/l

to something like a mistake I did when replenishing the system with water... I forgot the hose open for almost 2 000 liter of water to late! :P so, all my values had a bump, and on top of that bump I've corrected "my issues" with phosphoric acid.

now my levels are:
PH: 6.7 steady!
EC: 2.0 uS/cm (not really useful but I had the probe around)
NH3: 0.25 (and lowering quick)
NO2: 0.15 (and lowering quick)
NO3: 25mg/l
PO4: +120mg/l (not precise enough due to sample dilution)
Potassium test: about 80mg/l
Iron: 0.5 mg/l
Magnesium: about 20mg/l tested
Calcium: about 40mg/l (the bump!)
Copper: 0
KH: 0º
GH: 32º
O2: 9mg/l

now I'm trying to void adding anything to the system that would impair even more that unbalance of PO4. but I'm really happy with the results, finally I see the plants growing again! and the PH locked in!
if this continues along the way I might not need to change out the "bad leca" on my GB's :D less work & no plant loss :D

I'm just changing the suspended trays and I'll be adding some more of those real soon! :)
I found the hydroton at a suitable price and got it!

now I have work to do! :D
up next: tilapia food!

up now: tilapia food!

I've been "offered" to buy food for my tilapia. I've come up with "this" :[url]http://www.glopex.com.pl/stoerfutter-granulate,p,29,101,pr[/url] brand that a store distributes and I need to know if it "feels right" with its contents and cost.

besides that, and this is a really good question :D, how do I know how much food I give to my tilapia? I know I'm underfeeding then to grow quick cos' I'm not going to eat them... they are pets now :P but I would probably need to bump up in the nitrates in order to balance out the nutrient levels a little. I feel that having about 50mg/l NO3 is "about right" but if it does not rise from 25 and the plants keep growing I won't really mind!. if I get to much NO3 I can plant out some barley shoots to feed animals with fresh grass :D
I guess my potassium is low but I did not try to add anything to raise it more. and anything I have to add potassium has phosphorous in it also (and that I don't want to add that even more :P )

so:

is there something like a formula for fish food by weight to nutrient conversion that I should use? I often don't understand posts I read on forums...

I'm confused on the food volume I need to give the fish...

Hi!

I caught a cold... its been raining like crazy and very very windy!

I had to get on the roof adding steel braided cable to secure and hold in place all the policarbonate sheets since they were vibrating, bouncing around and almost flying away :(

I got 2 of the fixation points that were breaking so I had to get there before they actually fly away :P

the wind is set to continue and it seems that we had 90km/h winds
its a calm day at the farm. our top speed was 200Km/h speeds and it took a chimney down to the roof of the house. I still have a few water infiltrations here and there (hopefully going to be sorted out this summer)

how the roof does not move, sometimes it makes some noise but I don't really care.
sometime soon I could need to use some silicone up there... either to glue the roof and permanently reduce the vibration noise & to improve the insulation on the (insulated) braided steel cable.

I managed to get it really stretched so I can play some notes on it! then. I held it in every fixation point along the roof supports (maybe a photo tomorrow!)

cya soon!

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service