Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Hi all! I'm from Portugal (not intending to going anywhere :P )

I'm starting out with "sorry!" big post... and it will grow as long as I have time and questions...

I live in the country side, I have some land to plant and grow all kind of vegetables, cereals, fruits,etc
but I came across a back problem on my payed job and I struggle to use the soil (and a good one it is...)

most of the vegetables that I want to grow (and eat) are hard to maintain since the weeds are strong here... I don't like to use any herbicides of pesticides but weeds are a pain to control...
my payed job does not leave much time to take care of the land everyday so I'm turning to aquaponics as a backup. I will still use the soil for bigger things but I won't need to care as much for the weeds on those crops.

I'm in the way of starting a small/medium aquaponics system (hopefully a modular one).

I need some information from more experienced aquaponists from around the world in order to reduce the problems, fish kills and so on.

I'm yet to add the sizes and pipes but I have a layout ready:


the growbeds are cut in half blue barrels (100Lt each 16 on a first phase - not all of them planted as the system needs to grow the bacteria and so on)

for a sump its a 1000Lt IBC
as for fish tanks I have more than one since adding them later would make have to change to many things around, so I'm starting with more fish tanks than I need (later on I will need only another sump to add more growbeds)

I'm going to make a radial flow filter with a 160Lt barrel

then a bio-filter with a 200LT barrel (since I'm not able to find a commercial bio-filter media locally. I'm going to fill it with leca (same as the grow beds)

since the leca won't swirl around much in the filter, I may have to add a couple of aquarium wave makers in order to force the leca around (plus some air stones in the filter)

for pumps: I want a 2 pump system (if one fails... the system goes on until replacement) and the DC backup water and air pumps (for the fish to survive :D)

at this stage I'm calculating a minimal 3300Lt/h pump about 4600Lt/h ideal (with extra oomph for system evolution)

the pumps would be in the sump tank (lower one on the system) as the example:

the fish tanks will drain to the radial filter then bio-filter then sump (all from gravity I hope)


I'm planning to have a bell siphon (with breather tube) for each growbed (I know it will be a pain to have them all working right but... its truly simpler on the build)

the outlets from the growbeds will be 1" draining into a half-cut pipe and then either directly to the sump or to the fish-tanks (actually, its a ready made rainfall collector for catching rainwater from the roofs) 

- could anyone tell me, is it better to drain into the fish tanks or to the sump? on the build side is just about the same maybe some differences but noting much)

the fish tanks drain/radial flow/bio-filter are 1-1/2" pipe (50mm) is is to little? 2" seems a bit to much and the uniseals I could get were 1-1/2" ones.

I'm hoping I can avoid 90º curves on all the pipes (except the siphons) in order to reduce the friction and optimize the flow.

for the output from the pumps I'm planning to use 1" poly tubing for the fish tanks and the main line of the grow beds (with all the valves needed)
then for the growbeds I will take taps for every growbed with a valve on each to control the flow on every growbed.

the media for the growbeds would be Leca also...
and I have the Sera aqua test kit on the way to me.

for fish I will be starting out with goldfish right after my system cycles and stabilizes but I would like to have some tilapia, wide mouth sea bass. maybe trout (depending on the temperature I get in the water since tilapia and trout are just about in the opposite temperature ranges...)

the space I have for the the system is not a greenhouse. its cosy and comfortable but it lacks some shelter (being planned at the same time as the system since the wood comes from the same place)
I still need to clean it out since its been storage for roof tiles and some bricks, etc.

I need opinions on what I'm planning wrong in order to correct it before its to late.

I have a "stupid" budget since I want this made and I like doing it. tools are not a problem (some parts are) money could be a issue... I'm about to loose my job since my back does not let me work like my boss wants (and I can't do more than I'm doing now, and even sometimes I get worse because I did something I should not have done at work...)

I'm tired of heavily poisoned (pesticides) vegetables from the supermarket and I'm hopping to be able to have some fresh vegetables all year long (maybe some artificial lighting later on)...

for now this is just about what I have. I'm trying to plan all parts of the system in a way that I could share and re-use on other systems later so as I go along I'll try to post the most information I could to help others (I don't care if the information is not perfect. that is a problem we all have to figure out by ourselves and adapt to our circumstances.)

I car get water hyacinths, 'salvinia' and duckweed.

I want to grow the fish food since the commercial ones have fish flour, chicken and some other stuff that I don't want to remotely be near... I might have "some" commercial feeding around for the start and the panic times but... not the main diet.

btw, if anyone feels that can help. hop on! you can reply to "just one" of my questions. all information is a must at any time :D


until my next 200 page post, see you around :D

Views: 3096

Attachments:

Reply to This

Replies to This Discussion

 

Happy New Year everyone!

I have little news but the ones I got, are enough to write a new novel (sorry!)

I've been using water from the system for irrigation on some flowers and seed starting...

I had a minor leak that I took care of...

whenever I have a sick fish that goes into isolation, I use about 50 liters of water...

so:

a few days ago I had to fill the system up with about 600Lt of water (about 1/10th of the total volume)

and the KH raised from 3º to 5º but the PH raised up either... it is now on about 7.8 but it may get down with the nitrification process.

I've found to have bloodworms thriving in the radial flow filter (and maybe the swirl/settling filter) and in the (only) deep water culture GB I have running.

along the way I quit cleaning that GB so I've stopped seeing mosquito larva glowing there. I saw some dragonfly larva and now the bloodworms :)

I also found (locally) some bacterial insecticide (bacillus thuringiensis) but they only have it in 1Kg packs. its suitable for 2 hectares (20 000 square meters) so I had to repack it in smaller zip-lock bags in order to ease down on usage. I've applied it on the plants that have/had caterpillars and they seem to be controlled (for now).

according to the area I have with plants, I only used 0,2 grams of that powder... my "precision" scale does not even weight that correctly... I will need to buy a "drug grade scale" from a hidroponics growshop if I see any problems with the BT application... (its stupid to buy a precision scale if I'm only going to use it for one task...)

the ambient temperature had a huge drop so now I have the system water at 17ºC (usually drops 2ºC over night and I heat it up with the passive [incomplete] solar collector). it is now steady but I had some lower temperatures... during the night I'm having about 2ºC...

my Hyalella Azteca culture had a drop in number... the temperature drop did most of the wreck but I could be to blame... I don't really know what I could do to have those amphipods thriving so I may have made some mistakes along the way.

I've bought a 25W small aquarium heater (actually 2... more on that later) and placed there, now they are active and I hope they start doin' some love :D

I'm yet to start the brine shrimp culture due to little time left and I don't want to try to many times...

my ostracod culture is going "OK" (I can't really see all the ostracods since the water is green... but I can see a few :D)

I've taken some ostracods and added them to a male betta fish that I have in the kitchen (its my sister's fish... I would never get a male betta fish...). I rather have a few other tropical fish than a lone male betta...

one of these days I've noticed to much food in the bottom of the tank. my sister never exchanged the water and never cleaned up the bottom so I had to take that fish into my care either.

I've decided to to that when I found fungus in its fins... he was quite in a bad state generally... only the fungus was small enough to treat... I've cleaned up all the tank, plants, rocks and pebbles... filled up with clean water, let it rest until the temperature got "right" and then added the fish. a few hours later, added the right amount of fungus treatment.

the next day I've seen the fish with difficulty swimming down. its was floating like a cork... so I started to read about it... and: it was sold as a "cold water fish" méh... wrong :( hence the second water heater...

I've also made the betta eat a little bit of a pea, and the ostracods that he had to chase around the tank.

he is perfect now :D and he eats like a pig just like he should! soon enough I might get a shrimp to keep the bottom clean and "play around with the betta"

the tilapias seem to be "cold" less active but they seem fine :D they swim (when there is food around) but with the water with low temp... I have to cut on the quantity of food...

the koi and goldfish are fine. after I've got the food recipe correct I'm not having more problems.

I've been having little time to find carbonates to raise the KH but if refilling the system adds up on that, I'm now on the chase for other toys.

maybe (if the cost is reasonable) a magnesium, calcium and dissolved oxigen from Sera. my local pet store distributes Sera equipment so I'll ask there.

that way I might get in the way of having a marine water aquarium :D (a later project on my long long to-do list)

I'm yet to find a suitable potassium test method... if anyone know how I can check the potassium levels (part from seeing the plant deficiency... )

its been complicated around here. holidays, family, cold weather and a few other issues :P

I'll stop typing away now. I'll check back with news and maybe photos with more details.

I hope you all have the very best year!

Happiest of New Years to You, too!

Looks like you've been busy! It's amazing how complex it is building a system; especially with the fish issues. Well, your sharing about your experience is much appreciated.

Been busy here too, mostly working...yes, all the way through - and on - the holidays.  :-/

Well, I just buzzed by for a moment.... Looking forward to seeing your other pix...whenever....  ;)

Cheers!

Reg

WATER HEATER BROKE DOWN!

due to lime...

it was warning for some time now. I've fixed the pluming problems today and I'm evaluating it I'll fix the "old one" or get a new one. depends on parts costs and/or if a new one last more than 7000 hours (yes. I have a runtime counter on it... geek i know)

tomorrow I'll clean it up (inside) and see if its suitable for a repair or I could just re-purpose it...

all for now! little to no other news.

cya :D

Hi all!

water heater fixed. (it was cheap but it has a expiration date. in 1 year I will probably have a new one to install...)

and on that side... I don't have other option but to install a poly-phosphates filter in-line with the house main water line.

luckily, the reverse osmosis water filter is before this filter, so less things for it to filter out. but I should not use the water "from the tap" to feed the system. I'll have to use water directly from the well...

my PH is stable but high... and not coming down. about 7.8 and steady. the KH is now at 5º and I'm not adding anything to help on that. I'm not trying to bring the PH down also... I'm just feeding the fish and waiting.

I do know I have calcium deficiency on some plants...but that should be the PH not in the correct range... I did get some calcium to apply foliar to the plants that show they need it... little progress on those since: little sun, low temp.

fish are fine! maybe the tilapias feeling cold but they feed alright... but very little... I don't want to risk loosing more fish on food and the low temp... so the PH wont go down with the fish doin' their work (at least until I get the temperature higher...)

I've been doing some work in the front of the house. cleaning up and "taking out the trash"

tomorrow I'll remove some weeds and dirt from there and get them in the compost boxes...

some time after its making the garage reusable... cleaning up and getting it (at least) tidy.

I have some work on the aquaponics to do yet... mainly learning and some more building to go around...

I have " a few" plants germinating in some trays to get in the system sometime soon tomorrow or the next day maybe...

mainly flowers some brasicas and peppers I'm getting low on space so I can't germinate many more plants :(

the passive solar collector is yet to be started... its mostly planned out but not built yet... shame on me :s

backup pumps and accessories: noting done yet. my to-do list has to many items and I get disturbed very often. so the items I intend to do tomorrow are switched up-side down "for a greater cause"

- cleaning up the front side was on the list, not for now but, we got some help on doing the clean up so it got up the list really quickly :D

I'm also doing some investigation on a heat-pump for water heating. both on the system and/or the house water. this idea was on hold but some things changed and now reducing on power usage and/or optimizing its use is a must!

I should probably get other fish to the lower temps during the winter it would be simpler: but the fish I could get for the winter would not withstand the summer or it would not breed easily... (and most of them are forbidden to carry alive)

anyway. I rather keep the water at 20ºC minimum. those temps on the GB's really make the seeds sprout quick!

I have some spinach that wont sprout... I'm pretty sure its the PH and temp but I can't really change any of those 2 right now.

going with the flow :D

have a great weekend!

photo update :D

I've install the suspended clay pots, will be going their plumbing (hopefully) this week :)

I already need to create more growing area for all the things I want to try out in aquaponics :D

the watercress is perfect! I'm going to have a bigger growing area just for it :D

only the spinach seems to not want to germinate... maybe PH or temperature. I already tried 2 brands and no go...

I'm evaluating the cost to have more suspended flowerpots on the back wall. since I ran out of those, I have to purchase them... I need to know if it could be cost effective (testing on the side with the flowers)

if I need to change anything on the irrigation line, I'll know before getting some more up.

the PH is finally going down (slowly...) I'll report back when the results confirm :D its now about 7.8 or a bit higher. the iron is still present so it can't be that bad :P

I don't really know if I have calcium and magnesium deficiency off just the PH is not in the right value for the plants (and fish)

sleep time now,

cya :D

my back acted up...

I was going some work around the house... cleaning and weeding away. I got tired so I've pushed a little harder to get it done.

I felt some discomfort before bed-time... and during the night (at about 3AM) I woke up really hot and sick, ran to the bathroom and ( very graphical part next: ) vomited my soul! somehow, I stopped my digestion a bit after the lunch so it all had to get out (the hard way!)

somehow, my body protects itself from the hard work in a really nasty way... I really have to be careful :s

today I was not feeling right. I'm really broken up, sick and hopefully, recovering...

maybe tomorrow I'll feel better and get back to work...

this has cheapened before... but not as hard I never felt so bad on the next day...

meaning: no news on the aquaponics. no new photos, noting (just tired...)

read you all soon ^^

Hi all!

 

the rain caught me so I've been working slower than I wanted. its good since the last time I had problems...

 

anyway, my PH is still at 7.8 (or so) and it does not go down... I've did some testing and added a cap full of acid (about a table spoon) and the PH had a drop of 0.2.

it took some time to show the drop and took a while longer to raise back up (to the same value as before)

 

I know I have a few GB's that are not treated and I can't treat them now since they are all planted... I'm late in installing the backups (actually, I don't have the battery bank done yet. I'm going to take a while to get that "detail" done...)

so I don't feel comfortable in getting more fish to compensate the PH with the nitrification process...

happily it does not rise above those 7.8 so I won't really try to correct it. I'll just leave it going the natural way... when I find the time, I'll clean up the GB's that could have traces of limestone in them to reduce the "problem".

 

the leca could be buffering the PH also... I've tested the leca and it does not react with vinegar or acids. when placed in distilled water, the PH does not change much... but I don't know... maybe I've not tested it for the right amount of time, temperature and other details...

 

during the night the PH lowers a little bit... both cos' the plants could release Co2 back to the water and/or because I reduce the irrigation time from 1H to 2H.

then... the water won't pass trough the buffering "agents" in the GB's, it lowers the PH a little.

 

part from that it all seems fine. a few caterpillars on the lettuce (I did not apply the BT very well on those...) and some calcium or magnesium deficiency...

I've found locally some seaweed extract with little nitrogen, calcium oxide with little nitrogen added (could be used as foliar or in water... foliar is better but I'm lazy...)

and epsom salts (magnesium sulphate) without anything added! :D but in 25Kg bags. it will last way to long, I'll be giving/selling to friends soon :P

 

how can I measure the total sulfur in my aquaponics system? I'm afraid to have "to much sulfur" if I need to add magnesium... I know some plants need it but fear for the fish... (not yet I do... but in the long run, I don't know how much sulfur is going to be used by the plants in relation to magnesium so... I get scared :P )

 

I've used little added nutrients until now, only when I clearly see what is missing there so now the beans are growing again (a couple of them seem to die out...) the peas are growing both leaves and "fruit" again :D

I've started to notice the magnesium deficiency in a broccoli about the time I've started to add some epsom salts. it seems to be better now. I just need a few sunny days to be sure  ^^ 

 

all for now.

I'm cold and tired... still need to get some seeds starting to get in the terrain dirt later on :D

Hope you're feeling better. I'm signing off the site, so I want to wish you well.

Best wishes to you!!

Reg

Hi all!

its been a while since I posted any news... I actually don't have any...

the system is going "fine"

and I'm doing some work around the house...

I still need to tweak around the system... there are a few details I have to sort out and finish but the weather is not helping out...

actually, noting is :P if its sunny I'm around the house, if its rainy I don't feel like being outside so I get around doing other stuff (small jobs for money, learning more on aquaponics, fish and plants... or just plain resting :) )

I've noticed yesterday that my ostracod cultures have crashed... I've been busy and did not took care of the cultures conveniently... so they caught up on me. upon cleaning and checking the cultures, I've found 1 ostracod larva and later on I found a living adult ostracod so they are not really lost... I've changed the water and I'm still trying to find the "perfect" temperature and environment for that culture (just to try and save it and gain experience...)

"I'll try again when I have the right conditions" (meaning: space and knowledge...)

on the other hand, the amphipod culture is thriving :D hopefully, I'll be able to keep them breeding and growing until I could use them to feed the fish a few times per month.

"my" (sisters) Betta fish is completely healed from his fungus outbreak! he now swims around his tank like crazy and looks for food on the bottom. he is now on a diet of the same food I feed the goldfish in the AP system and he seem to love it.

yesterday, I noticed that he "sleeps" on top of the water heater! really on top of it! I found him touching the hot glass and he seems to be there every night. since he seems perfectly fine, I won't do anything to avoid that behavior. if he is comfortable there, let he be :P

I've been preparing the irrigation lines for the hanging clay pots on the poles. along with some auxiliary GB's. but the heavy wind with fine rain are keeping me inside the house...

little news... more to come I'm sure :)

Hi all!

I've been "just" maintaining my system. I have little news...

I'm attending classes to help on creating my own company. (still don't know if I will)

but tonight, I went out there to check on the things and to apply neem oil (as a desperate measure) on some flowers I have in the system.

I have aphids on them and they are spreading... they already survived chrysanthemum extract, potash soap and now I'm going for the neem... I do know It should not get into the water since the fish will not like it...

I'll see tomorrow if the neem oil is slightly effective... and hopefully none of it went into the water...

on the checking around I found 3 really fat caterpillars, eating away on my turnips! apparently, they can survive the BT or they wait until its no longer effective and start to eat like crazy... I lost track of when I did use the BT before and I think it should still be active... next time I apply BT I have to write down the date...

I can't use BT tonight (just used the other product...) and the coming weekend its Carnival festivities so:

I won't take a deep look at "anything" until next Wednesday when the fest ends...

starting tomorrow morning I'll be out of commission :) and I know I'll have some recovery time...

see you all soon! :D

Hi all!


I've been reeeeeally busy and kinda lost my north along the way but! :

I've found the source of my high PH level! and I can't really bring it down just yet...

apparently the leca I've used, after some time running in the system, started to buffer up my PH. in the beginning it was not measurable but now I can see the difference in a few hours.
since I can't change out the leca nor I can find a "better" product to use... I'll have to finish some issues and add more fish on the system...

either way, I won't manage to do it really quick... some things take time and I'm low on that. I'm having trouble sleeping for quite a while now (again) so I can't focus like I should... and I'm cold, with a cold and feeling cold xD

some of the plants are not growing like they should... but I've been to lazy to care for them properly... so I can understand the "revenge" either way, I was afraid of adding nutrients (calcium and magnesium) since the PH was high and could be misleading me... I don't know yet but I guess I need to add just a little and see.

for now: no pictures, little time, kinda stressed out and worried... but for you to "see" the peas are yellowing out. some other plants are not growing of are really slow... partially due to little sun and low temps and part for the nutrients that maybe are running low (I tend to keep low on the additions. maybe to low...)

but the watercress keeps taking over the DWC bed... the pepper mint has to go out to a confined space since it is taking over one GB (and trying to run into the next one)

I'll try to get my head on track and then my sleep cycles... and then the AP system and the photos, etc etc etc.

read you all soooon! (I hope! :P )

Hi all!

sorry for the long wait... I've been a mess lately! but things are getting in check :D

I'll picture now:

its a mess in front of that... I know! its a work in progress :D

for now: all things are flowing. not perfect! but flowing :)

oh and my back hurt. I've been using them to much...

more details then I find the time...

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service