Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Hi All!

This is my first post on an Aquaponics Forum! I am sort of new to Aquaponics. I have had my system for a few months now. Everything has been going fantastic until recently. Let me fill you in on the details!

I have a small set up, about 15 gallons, with one small Koi and 5 small comet goldfish. In the grow bed I have only four herbs: basil, cilantro, oregano, and sage. Everything has been growing well and I get a pretty good harvest each Saturday from my herbs. However, I am having trouble with the plants now.

The cilantro is looking less green than usual; it is more of a greenish-yellow now. The oregano is starting to become less green as well. The Sage is getting what look like little dry brown spots on the leaves (picture attached). The basil is yellowing on some leaves and getting dry brown spots as well (picture attached).

The only thing that I can think of is maybe there is not enough nutrients in the water? Every time I test the water the pH, nitrite, and ammonia are always perfect. There are never any nitrates, though. So I figure the plants are eating up all the nutrients quickly and there aren't any left over. If this is the case, how do I fix it? Should I add more fish or feed the fish more?

If you think this is something different, please let me know! I am worried that I might have to start with all brand new plants!

Thank you so much for taking the time to help me with this! I look forward to hearing and trying your tips and advice!

-Ahna

Views: 156

Attachments:

Reply to This

Replies to This Discussion

Ahna, I'm a newbe to aquaponics, been running my system since July.  I see two different issues in your pix but others much more experienced than I may see something different.  The basil is indicitive of low food.  The sage, on the other hand looks like the leaves may have gotten wet.  One of my vertical towers went nuts not too long ago and drowned my sage and my leaves look like yours.  If your fish are eating well and you still lack nitrates, then maybe the answer is more fish.  I'm not sure i'd adjust their feed pattern if its been working well for you.  However, to immediately save your plants, you can add fish fertilizer and some kelp to your system.  Do it sparingly and measure your ammonia.  My system fully cycles 3 times per hour, so when I add something to it, I'll add a little, and check it again in 25 minutes.  Don't let your ammonia raise above 2PPM and try to keep it below...  That should raise your nitrates and also add other key nutrients.  I also treat my water with photosenthysis plus and Nourish L, which add micronutrients for the fish and plants and also boost photosenthysis.  You can find links for them on my page.  Let us know what you decide to try and tell us how it works.

Robert, That makes sense that the sage might have gotten wet. Usually I add water to the tank with the fish, but the other day, I had a little bit of water left in the container after adding it and I just poured it into the grow bed. It is very likely that the sage got splashed because it is right next to where I poured the water. I will keep an eye on it and see if the rest of the leaves that don't have spots stay healthy. Unfortunately more than two thirds had the spots and I trimmed them off. For the low nutrients, I am a bit weary of adding anything to the system. I will get a few more fish and see how that goes. Thank you so much for taking the time to help me out!

My pleasure.  Hey we newbees like to chat in the chat room, come join us.  For what its worth, I clipped the bad spots on my sage off, and the plants produced many more...

Reply to Discussion

RSS

© 2021   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service