Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Ok, not sure this is the best place for this but...

So anyone ever notice how the gravel right under a constant flow single inlet to a siphon F&D bed tends to get gunked up and the water starts spreading out before it can go down into the gravel?

I've been calling this fish poo pavement.  Though that term might not be entirely correct since the bio-slime that builds up anywhere in an AP system where there is constant water flow is probably just as responsible for this effect as the fish poo and uneaten food is.

Anyway, I have experienced this situation in my original system set up where the pump drew water from the fish tank and ran constantly feeding the grow beds which drained back to the fish tank by auto-siphons.  The place where the water entered the gravel would get slimed up and the water would spread out before going down into the gravel and that corner of the bed would always be kinda water logged and even make some plants resentful of wet feet unhappy.  I would stir that area of gravel with a stick or trowel which would often reduce the problem a bit for a time and more worms might also help some but "poke it with a stick" didn't really seem to be an elegant long term solution.

Some systems deal with this problem with distrobution grids.  This just shifts the problem to needing to clean out the grids when they clog instead of "poking the slimy spot with a stick."

Another option is timed flood and drain.  If you only feed water to that one spot intermittently and give it a little time to dry out between when the water flows in, the bio-slime and fish poo pavement doesn't seem to build up in the same way.  The trick here is how to filter your water enough while still giving the gravel at the inlet time to avoid the slime?  Well on my big system and my 300 gallon system, the indexing valves have kept the area under the water inlets from getting fish poo pavement, well at least for the beds being fed by the indexing valves. 

I do still have some beds that have constant inflow and the slime does still build up.  I have tried a few different things on these.  One thing was to put a square of filter material right under the inlet and when it starts to slime up, I flip it over.  I usually find this bit of filter material to be full of worms happily working away at eating the slime and fish poo.  Or, one might arrange a movable inlet so when one stop starts to get to slimed up, one stirs it and moves the inlet to another location.  Still all these methods involve some one checking regularly and doing something.

Views: 233

Reply to This

Replies to This Discussion

I never considered that bio-slime would clog up the gravel. My gravel bed is very new and I am still learning a lot about it. I was considering using a larger gravel in the area that the water enters the bed so that the solids would not build up as fast in one area and let them disburse into a wider area so the worms can keep up. Any thoughts?
Yea, that sounds like a great idea to try Chris.

I must admit I haven't tried it. I usually used up all my larger lava rock around the drains and in the bottoms of my gravel beds but I think some larger stuff in an area under the inlet might be worth a try.

Tip, keep the banana plant away from the inlet cause the roots can totally clog a bed. I've seen banana roots grow up through some filter material and head up into the inlet pipe!!!!!!! Who told me roots can't grow up?

Once we harvest the bananas off that plant, I think I'll have to rip the plant out and re-work that bed a bit. LOL
Do your indexing valves have any problems with bio-slime? Is there any maintenance involved with the valves?
I've never had a valve clog on bio slime or fish poo/uneaten feed.

I have had to open them occasionally when they seem to get stuck on one port and I've usually found something solid in them like a stick, or seeds and leaves (from the one under the crepe myrtles where I didn't have any sort of cover over the sump and it was getting full of debris.) And in one situation I had a problem with my pump actually sucking up chips of chicken grit that had gotten into the fish tank and they got into the valve cup and weighted it down enough that the spring didn't pop it back up to index forward.

So, Debris are a problem for the indexing valves, provided you can protect the water that goes to the valve from debris, the valve are fairly low maintenance. I would estimate that I've probably had to open the valves up about once every 4 months that they have been in operation when stray debris manages to get to them. My tanks are not all that well protected from debris but I do try to keep them mostly covered.

Now I do like the indexing valves cause you can flood and drain lots more grow beds without much fluctuation to the fish tanks but you do need to have enough pump power feeding them to make them reliable. I have managed to feed one of mine (gravity modified) with a little 50 watt pump but in most situations a more powerful pump (110 watt-145 watt) is probably more appropriate to feed the normal Aquaponic Indexing valves.

Chris Smith said:
Do your indexing valves have any problems with bio-slime? Is there any maintenance involved with the valves?
Here is an album of pictures I just took today
Fish Poo Pavement or Lack thereof

Most of the pictures show beds that are getting intermittent flow and there is little or no build up of anything but a little bit of green on the rocks.
There are three beds getting constant inflow and those do have issues with build up or in one case, banana roots.
Hum, I wonder if I can go find some pictures from the past where I had lots of trouble with build up from the constant inflow.
Oh wait, I do have a bed with that problem (I tend to forget about the last big lumber/liner bed) it is the one getting the overflow constantly inflowing to it. It gets drained by a pump on a float switch and I've tried to spread the in flow around and it is a flexible pipe I can move. I should go take a picture of that one.
Yea you are right about the plant roots, Banana has been able to totally clog water flow on me.
I've never had a problem like you describe with bio-slime in my grow beds... some nearly 5 years old...but I mainly use timer based systems, with a distribution grid...

And I've never had to clean them... and most people haven't/don't... those that do, just pull them apart and hit them with a blast from the hose....

As to the valves, TCL is correct... almost all problems are usually the result of "foreign" objects that have got sucked into the valve...

But again, I have seen bio-film in the valves when I have taken them apart... but nothing that prevents them from working...

I've used the valve on both my Silver Perch and Trout systems... with a very heavy feed load... non-stop for over two years...

And only had to dissassemble and clean them about 2-3 times in each system...

Perhaps it's a function of the pumps I use (8000L/H)..... and the timer based pump sequence... as opposed to the constant flow of continuously pumped siphon systems...
Yea, I've only really had the slime/poo pavement on constant inflow into a single location, I didn't really do the whole timed flow into grow beds until I was using the indexing valves.

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service