Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I have 25 4" tilapia and 1 5" goldfish in a 35 gal. aquarium I am changing out 10 gal. of water per day to keep the fish visible. At 10 gal. per day the water is still green. I plan to use this water to cycle my system without putting fish in the ap system until it is and all seems well with the system. Has anyone cycled this way? 

Views: 190

Reply to This

Replies to This Discussion

Have you put any ammonia in your system? If not you might want to consider moving your fish, water and filter media from the aquarium to the system. Leave the filter media in there until you have a bacterial colony established in your grow beds. You have way too many fish for a 35 gal. aquarium. If you really want to leave them where they are, I don't see why what you are doing would not work. The 10 gal. per day would provide the ammonia. I would also wash out your filters when they become clogged in the system water to hasten the growth of the bacteria colony.

Thanks for your input Randy. My pool is going in in 2 days and then I'll start the cycling as soon as I fill it 3/4 of the way with tap water then finish it using the 10 gal. each day till it appears safe for the fish to be added.  I wash the filter out twice a day. My wife said the aquarium is 80 Gal. but setting a 5 gal. bucket next to it I would guess 35 gal. 4' L x 14" W x 17" H. My new tank is a 13' intel swimming pool am using using 55 gal barrels split in half with pea gravel ( flood and drain ), 4" PVC pipe with net baskets and using a 4' x 8' floating bed area in the swimming pool to grow in. All inside a 30' x 40' greenhouse. Thought I would start small   

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service