Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Some information about my IBC based system 

Fish Tank = 175 gallons

Grow Bed = 80 gallons with automatic siphon working well. 1/2" tube with valve for water circulation with 300 gph pump setting. (cracking the valve half open LOL) Pump is rated for 594 gph.

Hydroton media

Air pump with 2 outlets working well.

Water Temp maintained at 76F with immersion water heater.

Chlorine already removed before putting fish in with chloramine.

Also put API  brand nitrifying bacteria 8oz.

All this was accomplished 2 weeks ago.

PH=8.2

Ammonia = 4.0

Nitrite = 2.0

Nitrate = 40

GoldFish are doing well - active, hungry and finish whatever little I put in within 2 minutes.

Additional comment - water seems clear - starting to see brown lining around the edge of the grow bed.

Nothing seems to grow - some seedlins sprouted but seems to be not growing. Put a couple of small flowering plants after washing with rain water a week ago. Seems to be withering.

I know it's driving me nuts not to see any growth. But I know patience and time needed. How long should I wait before changing anything. I don't want to make too many changes (learnt this from tuning PID controllers) for slow responding systems.

Any comments and feedback are welcome and appreciated.

Views: 525

Reply to This

Replies to This Discussion

add a bit of fish friendly nitrosol for plant nutrients?

Nitrosol? this must be something special. I could find on google or amazon.

Goldfish must be tough to even be alive in that much ammonia and nitrite.  It would be a good idea to stop feeding them until it improves.

I checked again after work today.  Fish seem fine.

I fed them even lesser they ate in 1 minute.

I feel somethings going to give soon.

Thanks - will stop feeding for a while.

With your ammonia that high you are probably still at the start of your cycle.  Normal pattern is that the ammonia goes up first then goes down as the nitrites start getting higher.  If you have a heavy loaded tank the ammonia will stay high much longer & extend the cycling process.  I started a fishless cycle on a 30 gallon tank over a month ago & even with regular seeding of nitrifying bacteria it's finally getting to the point that I'm willing to add in the fish.  I've had freshwater aquariums all my life & remember one taking over 6 months to finish cycling but that was when I got impatient & stocked it too heavily, too fast.

I read a paper awhile ago that concluded that high nitrites inhibited growth in tomatoes & there are a number of agriculture studies on its toxic effects on forage especially if there is a deficiency of iron & magnesium in the soil.  This may have something to do with your plants not growing well.

I'm much more familiar with the aquaculture side of aquaponics.  I would be doing daily water changes with concentrations like you have in your tank.  I don't think that the plants will be killed by the ammonia & nitrites but your fish eventually will if you don't take steps to reduce the toxins in the water.

Bright Agrotech has some really great videos on water quality, you should check out their website.

Thanks Chris: 

I checked my ammonia it is at 1.0 today morning. Maybe the 4.0 was an error or it dropped that much in 36 hours. Didn't get a chance to check the other readings this morning.

I will update with all numbers including GH and KH - the testing kit comes today.

Today's goal is to record and post the following : pH, Nitrite, Nitrate, GH/KH and Ammonia along with water temperature.

I am excited - as usual the fish are pretty active - swimming around. Won't feed them until I get all readings this evening.

Thanks for all to give your feedback.

Maybe just check that you've planted the plants deep enough for the seedlings roots to reach the water at high water mark?

Yes Thanks - I didn't notice that. 

I will check to see that the roots are immersed in water at high level before drain starts. Can it be little lower?

When I started with AP I found that I planted my seedlings to shallow - as there is ~ 1-2" media above high water mark to inhibit algae growth.  Now I plant them deep (stem/root) at high water mark and the seedlings usually respond within a day.

In place of NITROSOL you can also use SEAGROW or similar multi-nutrient - again just check that it's fish friendly - most of the nutrients plants require will be in there and will help to kick start the system.  

Just check your pH against plant preference - should be some graphs on this site. 

Regards,

Ok Pieter - Thanks a bunch. Will do that. I was a little scared to bury too deep to rot seeds and plant roots.

Also will look at SEAGROW.

Ok finally got a chance to do all tests
KH-10
Ph-8
Ammonia - 0.25
Nitrate - 80
Nitrite - 2
GH - 8
Temp - 77

Your plants will do much better at a lower pH. 8.0 is great for nitrifying bacteria, but not an optimal range for plant health. At the very least, bring it down to 6.8-7.0.

Also, your KH is pretty high (assuming it's 10 dKH and not 10ppm), so it may take a little extra acid to get your pH down. Take your time, track the effect the acid you add is having on your water's pH and KH, and try not to move your pH more than .2 per day.

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service