Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I've just started my system three weeks ago. I've been using a start up cycling kit I ordered on Amazon and I still can't get any nitrites to show up. Also the seaweed powder the kit says should take about a week to dissipate is still making my water dark and murky three weeks later. The temp in Alabama has been random at best for the past few weeks. Drooping to 40s then rising to 80s. Does anybody have any advise?

Views: 326

Reply to This

Replies to This Discussion

Hi Erik,

Its not recommended that you adjust your Ph at this time, besides a Ph of 8 is better for cycling. The Ph tends to swing erratically during and soon after cycling. Also do you know if the product you're using for adjusting Ph is AP safe? Please read this http://www.bioconlabs.com/nitribactfacts.html

Its Ph up. I bought it on Amazon. I've seen people on YouTube using it so I assume its ok please let me know if not. I didn't realize the learning curve for this was so steep lol. Its a lot harder than it looks.

Hi Erik,

From a Google search this product seems safe for use. Its not really hard but you do need to do some amount of study as with anything in life that's new. This way you educate yourself to the point where you can troubleshoot problems on you own. For instance, these few post are going to be read by someone who may/will be experiencing the same, and so, unknowingly you have be educating some other person who desperately needs this advice.

So thanks for helping

Same to you. I think everyone should know about this type of gardening. Its very efficient and if I can (eventually) get it to work then anyone can. Thank you for all of your help.

Hi Erik.  You are getting great advice from Harold - he really knows what he is doing. ;-)  I just wanted to chime in with some reassurance that cycling is the most complex part of running your system, but it is also a great education.  Now that you know what you've learned during cycling you are going to have a much easier time troubleshooting whatever comes up in the future.  And once the temps in your system increase into the 70's things are going to move along much quicker than they currently are.  

Yea I'd call that a spike. Ill just be happy to finally see nitrites in my system.
Just to update everybody when I ran my test this morning I finally got a nitrite feeding. Its very small but its there. Hopefully things will progress wicker now. Thanks for everybody's help.

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service