Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I'm having a problem with one of my bell siphons and was wondering if anyone has any ideas as to what the problem may be? The siphon will not break. It gets stuck and just keeps draining and never fills up. But it's only once in a while. 1 in 20 times it gets stuck. But that one time it will just sit forever and not fill back up the grow bed. I have tried everything. 

  1. I've adjusted the water down with the ball valve but I have to adjust it so low that then the siphon won't start. 
  2. I checked the levelness of the bed
  3. I've reconfigured the plumbing and taken two elbows out. 
  4. I've adjusted the level of the stand pipe
  5. I've adjusted the gap between the top of the stand pipe and the top of the bell
  6. I've increased and decreased the angle of the drain pipe. 

What is so perplexing is that all five other grow beds are exactly the same dimensions with the same bell siphon design and they all work perfectly. The only difference is that this grow bed is not on the same drain line, It has it's own dedicated drain into the sump. but that shouldn't make a difference, right? 

I've been fighting with this one bell siphon for about two weeks and I'm fresh out of ideas.

Views: 1115

Reply to This

Replies to This Discussion

Trust me when I say...Bell siphons are out of here!

..really, they are for folks who don't have access to a timer. I have built and perfected every size bell siphon there is, and they will be the Achilles heel of your system for ever. the problem is the water flow will constantly change...old media, large plant roots, clean gravel, replaced plants, lines are clogged, pump is clogged, etc. ..all will cause a siphon to hang.

and then to make things even worse, they tend to drain one end of the bed and not the other.

go to a timer and perforated stand pipe.

pull the bell off, and through it away, drill four 1/4" holes in the bottom of your standpipe, and set your timer and go have a beer.

if you still want to make your siphon work.. its all about the drain lines.. they must have a way for air to escape.. don't glue the pipe to the grow beds.. I have a four inch pipe for mine to drain into like a bucket. but 4" pipe is expensive.. buy a timer.

and get a good one, not a 15 minute lamp timer.

Yes indeed the timers are the way to go, esp if you have battery backup. As for your siphon issue, try this make the pipe almost level or just a tad up hill. I couldn’t see what was on the end of your pipe as it goes into the sump. But I have found putting a 90 on the end and angle it over to about the 2:00 position that the siphon will work.

i dunno rob.. i set up 4 growbeds with bell siphons.. had problems with one of them, and it turned out to be a leak inside the assembly.. after i fixed it, all 4 have run without a problem for 18+ months,  i've removed the reducer on 2 of them to lower the flood height, and they still perform flawlessly..

but if you don't like them.. remember that you may need a larger pump if you put your system on a timer

i've read (but not experienced!) that the powering off and on of a pump will shorten it's life, but my only experience in power cycling shortening equipment life is with computers, where it does happen

one thing to try is to increase the slots in your media guard

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service