Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

These plants have been in my system for about a month and a half. They are growing fruit but not keeping green healthy leaves and not growing very tall. The bases of the leaf stems are black, where the leaf stem meets the plant stem. Any ideas or anyone ever heard of this?

Views: 353

Attachments:

Reply to This

Replies to This Discussion

Hey Chris, I'm no expert by any means but I noticed two things.

I recently noticed that some of my leaves had the same strange pattern in them and found that it was some sort of insect eating inside the leaves so there is one potential problem you may have to address.

I basically squeezed the life out of the little bug and was lucky that it was only one so had no more problems.

The second is that you may just have a deficiency in the system... maybe iron? have you added any at all? or maybe just not enough nutrients so have you got enough fish in and has it all cycled up and running now?

Anyway as I said, please feel free to jump in here anyone else as like Chris I am learning through my mistakes as well.

Leaf miners, which I usually ignore.  Low nutrients - system lightly stocked and new, unless you correct on this.  You may be overly ambitious planting peppers.

I just added iron the the system yesterday...I usually add a splash of iron each month as well as foliar spray each week with an iron, fertilizer mix...
As far as planting the pepper in a system that cannot handle them, I just checked my nitrates today and they were solid red in relation the the API test kit...I'm not sure I understand nitrates yet...does high nitrates mean you need more plants to consume them?

Thanks for y'all's responses

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service