Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

Algae has overtaken the fish habitat of our aquaponic system! We are planning on purchasing a plecostomus with hopes that it will take care of our problem...has anyone else encountered algae in their tank? any suggestions on how to be rid of it?

Note: The pipe shown in this picture is plastic and the "corrosion" that people discussed in the comments is actually just hard water.


(see attached photos )

Views: 1419

Attachments:

Reply to This

Replies to This Discussion

Hi Pacifica HS,

The problem doesn't look that bad BTW. You can also put some shade cloth over the tank.

i put two plecs in my system with 4 algae eaters and they cleaned it up in two days

Hey guys I am new here and have a question about his algea also. I f you over feed the fish and there are some pellets that linger around for a while, will that cause algea or does it mostly come from the light?

It'll mostly come from the light but if you have a bunch of fish food thats isnt being eaten i think that'll raise youe amonia. I try to scoop out what my fish dont eat after a while. The wife likes to over feed lol

don't kill it all at once,   you can put shade cloth or black it out,  but you will kill the oxygen in your water and that will kill your fish,  then you will spike your ammonia and find yourself starting over.

that doesnt look bad at all,  a few algea eaters will get that little bit out without a problem,  they don't like cold water too much,  the one i had died the first winter here,  and it doesnt get very cold at all 

you should be able to take care of it easily 

I recall one solution being to keep your nitrates down so that the excess food wont attract further algae growth.

I made a quick and cheap filter out of a 30gal drum, a round hamper from Dollar Store @9.00 and Poly fill from Wally World (Walmart) 8.00 and some spare 1 1/2" pvc.. My bypass water goes thru the filter (into a center pipe with slots cut on the chop saw) passes thru the Poly (placed in the hamper) and out the side of the 30gal.. From pea soup to clear within less than 48 hrs. I also drop a 10" air stone down the center pipe to make sure everything stays aerobic even if I shut down the water for a spell. (not installed yet when this pic was taken or you would see the air line) The hamper is about as tall as the drum.

Originally I made it for the sediment left after washing new media but it does both jobs great. Here's a pic but I have yet to take one of the innards. Stupid simple though. Do not consider this a "bio filter" though although it is to some extent. I have it sitting right above the buried sump as you can see. Keep in mind with just the bypass water (about 1/3 total system flow) it gave great results. Had the barrel so not sure of cost. I grab them when I see them. Often for free

Here is a slightly better pic of our algae problem. Taken today. Thanks for all of your suggestions and help!!
Attachments:

Algae is generally green:The bacteria growing on the tank is a good thing. I'm not entirely sure what you are showing us in your picture:

Is it this?:

Or is it this?:



Pacifica HS said:

Here is a slightly better pic of our algae problem. Taken today. Thanks for all of your suggestions and help!!

Man, and here I thought I was anal retentive about algae in the system :)  Doesn't really seem like a 'problem'. Certainly doesn't warrant all caps and two exclamation marks...Cover the tanks though so that it doesn't ever get a chance to become a real problem though, and relax.

Hey Vlad, I would perhaps be more concerned with the corrosion I see here dripping into the fish tank. What say you?



Vlad Jovanovic said:

Man, and here I thought I was anal retentive about algae in the system  Doesn't really seem like a 'problem'. Certainly doesn't warrant all caps and two exclamation marks...Cover the tanks though so that it doesn't ever get a chance to become a real problem though, and relax.

I had just assumed that, that was some weird black plastic? If it is galv, and it's already there, I'd probably just try and make sure it doesn't come into contact with system water (like if it's part of some heating arrangement, before the exchanger...or whatever. If it does contact system water, and in a few months, my fish 'mysteriously' start to die (assuming all other parameters were in order...metal toxicity takes a while to manifest in death), I'd then replace it all with plastic (no matter how much of a PITA it might then be...unless you don't mind a long never ending series of "mysterious" fish kills) and do a 100% water change and try again.

The "right" thing to do is replace it straight away if those are in fact galv pipes and if they do contact any system water at all. (Since if you run at a pH below or near neutral, you're pretty much asking for "mystery" fish kills some time down the line). BTW, I'm sure we all know that both copper and zinc are both toxic to fish (copper more so), but when there are both elements present they seem to have a synergistic (deadly) effect. Much more so than each would on their own at any given level.

Reply to Discussion

RSS

© 2019   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service