Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

I have a 275 gallon IBC fish tank, 4 IBC gravel beds (16" deep) and an IBC sump tank. The FT and sump are covered with shade cloth. I am using an EcoPlus Commercial 3 air pump in the FT, so it is getting plenty of air, I think. I figure there is 400 to 450 gallons of water total.

The question is, should I have to be adding +/- 20 gallons of water daily? There are several minor leaks (slow drips), but not anywhere near a gallon a day.

All I can figure is the amount of air being pumped into the FT is causing the evaporation. Maybe I should split of some of that air down into the sump.

 You can see what I have here. https://www.youtube.com/watch?v=9-VPyks8EA8

Views: 287

Reply to This

Replies to This Discussion

It looks like you've put a lot of work into it.  As dry as it has been, 20 gallons is probably about right, apparently.  With the fish tank nearly full, are you losing any water over the side due to splashing?  Also, is your fish tank cover wet from the splashing?  That could cause a lot of evaporation.  If no and no, once you fix the minor leaks, it may be something you just have to live with.  If the wet areas could be reduced where where the water enters the grow beds, it might help a little.  Perhaps when the plants are in you will lose less due to the shading but then again there will be transpiration from the leaves.  I worked outside today at my place in N. Fl. and man it is dry.  No doubt the low humidity is causing a lot of evaporation.  There was a significant drop in my tank over the past day or two.  Rain would help but all I've seen lately is .2 inches over two days a couple of weeks ago.  I topped my tank off today for the first time in a while and it could use a little more.  My mostly full level in the FT is probably 375 gals with six grow beds and I'm not topping off 20 gals a day - about half that, I think.  Perhaps I'll start measuring it. 

Dry air flow  even 6 mph with gusts to 17 mph can contribute to surface water losses. 20 gal. a day does seem high but little leaks and splashes and evaporation could all add up, maybe? Can you see if some sort of simple wind break helps?

Okay, I have arranged the feed into the beds to eliminate most of the splash there. There is no splash over the top of the FT and the water does not touch the shade over the tank. A few days back I did adjust the cover on the FT to stop the water from touching the shade cloth. Also, I was allowing the return water to the FT to run through the cover. I have now cut a hole in the cover and extended the return pipe to spray directly into the tank (which also added to the aeration).

I have started tracking how much H2O I am putting into the system.

I have an IBC tank dedicated to catching rain water from my roof and so far that is working well in supplying me with good water.

Slow drips can actually loose you much more water than you realize.  If you can stand there and see it actually drip in just a few minutes of watching and you have a few such drips, you could be loosing enough to greatly increase the need to top up water like probably doubling your losses.

Two of my drips are from the bulkhead fittings. I have placed buckets under each to guage my loses there and together they account for about 3 plnts in 24 hours. The other drips are from the fittings coming from the FT and they fall directly into rhe grow beds. So there really isn't a lot of lose from the drips.

It has to be going somewhere. Maybe the pets are drinking it?

 If you can dribble splash or splatter one cup of water out into a given surface area (the visibly damp area of your system) and if it disappears within 4.5 minutes, then 20 gal. or 320 cups in 24 hours or 1440 minutes is possible from just that area.

I found my leak. As you said Glenn, "It has to be going somewhere."

My sump tank is an older IBC that I had to patch up and it is now sitting flat on the ground cover. Last night, even after we had a good rain, I got down on my knees and took a look under the edge of the tank. There it was, a steady stream. Not a flood, but bad enough. Now I know where to focus my energy. I love a challenge!

Yeah, we finally got some rain here too - topped my tank up nicely.  1.8 inches, which is a 2012 record at my place.

The rain only teased us here.

Anyway, I'm glad you found your leak (mysteries are worrying in AP), good luck fixing it!

Okay, I got the leak repaired and restarted the system Tuesday evening.

Wednesday was the 1st day since the system started pumping steady on May 2nd that I did not need to add water. Then late that afternoon it started raining. We got 1'" of rain before it stopped 6 hours later. Nice soaker, but I was thinking I might have to start bailing water out of the system. From one extreme to the other, right. But, all is well.

I started fishless cycling on May 2nd, adding enough Ace ammonia each day to get 1-2 ppm. Today, May 17th, the ammonia and nitrites had dropped back to 0 ppm, or very near it, and the nitrates are holding at 5-10 ppm. Our little plants are loving it. Should I keep doing what I've been doing for a few days before adding fish? and when do I add the worms?

You can keep dosing daily until a day or two before you add the fish.  I would say you are ready to add fish anytime so pick a day and stop dosing a couple days before it.

Do you already have plants growing?  If so, then you can probably go ahead and add the worms or wait until you are feeding your fish so that there will be some fish poo to feed the worms.

it's good that you found the leak.

evaporation isn't just a surface water issue. if you have bunches of large leaf plants, they will lose water as well.  not nearly 20 gal a day, but it's enough to bend your mind when you keep losing water and everything is covered. lol.

Reply to Discussion

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service