Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

ronkirby2's Discussions (22)

Discussions Replied To (20) Replies Latest Activity

"Thanks"

ronkirby2 replied Jun 28, 2012 to Plants are growing but not producing blooms?

14 Jun 28, 2012
Reply by ronkirby2

"After added PH up.  The PH is up today to 6.4. It's now showing in the green.  Do I…"

ronkirby2 replied Jun 27, 2012 to Plants are growing but not producing blooms?

14 Jun 28, 2012
Reply by ronkirby2

"Thanks for the Ideas! "

ronkirby2 replied Jun 26, 2012 to Plants are growing but not producing blooms?

14 Jun 28, 2012
Reply by ronkirby2

"I have approx 120 tilapia fingerlings and 10 or so Gold Fish.  Its a 300 gal  tank. …"

ronkirby2 replied Jun 26, 2012 to Plants are growing but not producing blooms?

14 Jun 28, 2012
Reply by ronkirby2

"Also, this is a media based system."

ronkirby2 replied Jun 26, 2012 to Plants are growing but not producing blooms?

14 Jun 28, 2012
Reply by ronkirby2

"I am adding seaweed about once a month.  I am using a API test kit. Low ph could be…"

ronkirby2 replied Jun 26, 2012 to Plants are growing but not producing blooms?

14 Jun 28, 2012
Reply by ronkirby2

"How do I add Calcium to this and be fish safe? "

ronkirby2 replied May 25, 2012 to Plants not growing

22 May 25, 2012
Reply by Dave Roeser

"Should I consider grow lights? "

ronkirby2 replied May 25, 2012 to Plants not growing

22 May 25, 2012
Reply by Dave Roeser

"have approx 100 tilipia fingerlings and 10 or so gold fish.  Its a 300 gal tank and…"

ronkirby2 replied May 25, 2012 to Plants not growing

22 May 25, 2012
Reply by Dave Roeser

"I a little over 2 month and plants are still not doing well. Temp 80 PH 8.2 Ammonia…"

ronkirby2 replied May 24, 2012 to Plants not growing

22 May 25, 2012
Reply by Dave Roeser

RSS

© 2020   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service