Aquaponic Gardening

A Community and Forum For Aquaponic Gardeners

This is a new kind of siphon I developed this year. In my own biased opinion it is much easier to use than a bell siphon, just as reliable and is hidden below the surface of the grow bed. It also only takes 5 minutes to make out of elbows, pipe, a T and some end caps.

Tell me what you think!

Views: 1163

Reply to This

Replies to This Discussion

A redesign to deal with root blockage

Will this siphon cope with a slower fill rate, than a normal bell siphon?.
The flow rate is dependent on the diameter of the stand pipe. What is the volume of your growbed and what is the diameter of your standpipe?

Hello there, your video is very useful. Could you please share the power of your pump? I am having lots of issues with the siphons in my setup, and I have come down to the conclusion that the water intake is not enough, however I saw your video and it seems like the correct flow in your case is similar to mine or even less, my pump is an ActiveAqua 400GPH, and here is my setup, today I am trying a 1" to 3/4" U siphon, the exit from the grow bed is a 2" pipe/uniseal I was using with wider pipes. So the water intake rate seems to be my issue, but it seems to work on your setup.

Thanks in advance.

I am pretty sure it is a 396GPH pump which is just enough for 3 half inch siphons. So in theory it should be enough for 2 3/4 inch drains, but hydrology can be a bit more complicated. Water flows easier through larger pipes with less friction, so that pump may not be large enough for 2 3/4" siphons.  You could try a 3/4 to 1/2 reducing coupling at the connection just after top of the U. The reduction of volume is what causes the water to make an air tight seal to begin the siphon.

Thank you, I think I exhausted all possible combinations:

2" to 1"

1" to 3/4"

1" to 1/2"

1" to 3/4" to 1/8"

I tried reducing at the top of the inverted U and reducing at the bottom of the outlet pipe. Still, if I split the flow of the pump at its maximum capacity, it is just not enough to start the siphon, and I haven even split to the fish tank! It is sooooo incredibly annoying and frustrating... I have seen Murray Hallam's videos and he states he achieves his siphons with a less than 400GPH pump, and his IBC design splits the flow twice, feeding 3 GBs and the fish tank!!!!! I can believe I can't get it right. The only difference is the siphon type... He uses regular Bell siphons. You use this simple T Siphon. Could it be siphon type?

Tomorrow I will try your suggestion using 3/4" to 1/2".

The bell siphon works because water enters the top of the standpipe from 360 degrees meeting in the middle to create the air tight column of water to begin the siphon, likewise the t-siphon has water coming from both sides to create the same effect. A U siphon requires the water to get to the top of the U and push the air out before it will start. I suspect that the air at the top of the U is not getting evacuated, so maybe the U itself just needs to be smaller diameter. I have one system with a loop siphon that exits the growbed through a 1 inch bulkhead which is reduced to a 3/4 inch poly hose to make the loop.

Hi again. I tried climbing up a 3/4" following a U bend made of 3/4" and a 1/2" elbows and then down a 1/2" pipe, to no avail. I also used a 3/4 to 3/4" U bend with the reduction happening at the end of the U, with better results, but still, as soon as I split the flow, the water intake is cut in half and the sifon won't start. It only works if the pump is at maximum capacity filling one bed dedicated. Surprisingly enough, the 2" to 1" U works faster. I will try your T siphon method.

Howdy Jonathan,

Newbie here, and I tried your Easy-T siphon because it was so simple to build.  I am glad to report it works very well, so far. Right now I only have water running in a 110 sump tank, 110 gal fish tank filling and two 50 gal grow beds.

Did notice an issue that I can not figure out. First run with Easy-T, the two input pipes were 1/2 " pvc, and increased to 3/4 " at the meeting point, and stayed at 3/4 " all the way to the end.  I had intermittent problems with the siphon not breaking. I have been timing the filling and draining, so when the siphon did break, it would be 15 minutes to fill and 15 minutes to drain. I watched your video again and this time followed your advice, and basically increased 90% of the 3/4 " to 1 ".  The siphon now consistently breaks, but the first couple of runs, the drain time was down to 10 minutes, and this makes sense to me.  The strange thing is now that both of my growbeds are set up with the same siphon plumbing the drain time is back to 15 minutes. Any ideas?

Thanks for your videos.

These were a life saver for us, bells were presenting problems in all 6 of our beds. EZ-T's are working perfect.

Have to admit I've found this more reliable, than a bell syphon.

Reply to Discussion

RSS

© 2018   Created by Sylvia Bernstein.   Powered by

Badges  |  Report an Issue  |  Terms of Service